Jump to content

Contact Server Error


Recommended Posts

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column
    0. UI.png
  7. Click the Gather Logs button
    17. Advanced.png
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    19. System Repair Progress.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post
Share on other sites

Greetings,

Please remove the following entries from your HOSTS file and that should correct the problem:

0.0.0.0                   keystone.mwbsys.com
0.0.0.0                   telemetry.malwarebytes.com

Instructions on how to reset the HOSTS file can be found in this Microsoft support article.  If you do end up resetting your HOSTS file you will need to re-apply the Immunize function in Spybot Search & Destroy to get its entries back in the HOSTS file.

Please let us know how it goes.

Thanks

Link to post
Share on other sites

Good afternoon,

I have been trying to activate my copy with a new licence i purchased yesterday but i am also getting this message that it cant connect tot the licence server.

I have attached my report file, i did try the repair and also i used the cleanup tool to install a fresh copy but the error still persists.

Any help would be appreciated.

Regards

Daniel

mbst-grab-results.zip

Link to post
Share on other sites

9 minutes ago, Dan9471 said:

Any help would be appreciated.

Quote

Hosts File Blocks
==================================
Host data:    127.0.0.1                   keystone.mwbsys.com

Please remove the following entries from your HOSTS file and that should correct the problem:

Instructions on how to reset the HOSTS file can be found in this Microsoft support article.

Link to post
Share on other sites

12 minutes ago, Dan9471 said:

Good afternoon,

I have been trying to activate my copy with a new licence i purchased yesterday but i am also getting this message that it cant connect tot the licence server.

I have attached my report file, i did try the repair and also i used the cleanup tool to install a fresh copy but the error still persists.

Any help would be appreciated.

Regards

Daniel

GUYS ITS OK I SORTED IT, WAS THE HOSTS FILE.

mbst-grab-results.zip 255.57 kB · 1 download

 

Link to post
Share on other sites

5 hours ago, exile360 said:

Greetings,

Please remove the following entries from your HOSTS file and that should correct the problem:

 


0.0.0.0                   keystone.mwbsys.com
0.0.0.0                   telemetry.malwarebytes.com

 

Instructions on how to reset the HOSTS file can be found in this Microsoft support article.  If you do end up resetting your HOSTS file you will need to re-apply the Immunize function in Spybot Search & Destroy to get its entries back in the HOSTS file.

Please let us know how it goes.

Thanks

Ok thx 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.