Jump to content
leobando

Malware Anti-exploit problem

Recommended Posts

I have installed in my computer Malwarebytes version 1.8.03443 and the Anti-exploit for business 1.09.2.1291. The problem I am having is happening just to me.

In Word or Excel when I try to open a document through  the File tab, click browse the application close itself. This is not happening if I stop Malwarebytes Anti-Exploit or unlock the shield protection in Word. I repaired Office and uninstalled and reinstalled Malwarebytes. I tried to restore the machine too but it did not work. In the Ati-exploit I don't see any logs. What can it be creating this problem? Help please.

LB

Share this post


Link to post
Share on other sites

Hello @leobando

I believe this is happening when the folder you are browsing to has a JPEG inside of it. The default folder that is being opened when you click browse might have a JPEG in it already. That might be your documents folder or the directory of the root file itself.

To fix this issue, you should just need to update Anti-Exploit.

Double click on the Anti-Exploit icon in your system tray at the bottom right, then go to Settings -> Automatically upgrade to new versions and close out. The Anti-Exploit icon should automatically disappear from the system tray as it attempts to upgrade. After a minute or so, try to manually launch Malwarebytes Anti-Exploit (Start Menu -> Malwarebytes Anti-Exploit -> Malwarebytes Anti-Exploit or C:\Program Files (x86)\Malwarebytes Anti-Exploit\mbae.exe).

Afterwards, double click on the icon in the system tray again to confirm you are now on 1.12.2.147. Then, please try to see if Word or Excel are still crashing. 

 

Share this post


Link to post
Share on other sites

knguyen1,

I followed your instructions and it seems to be fixed. Thank you for your help. Just for curiosity, is there a way I can enable the automatic update from the Malwarebytes Management Console for all the clients with the anti-exploit installed?

Thank you

Share this post


Link to post
Share on other sites

Hi @leobando

Glad to hear that fixed it!

Yes there is! In the Management Console, edit the policy or policies that your endpoints are on. In the Anti-Exploit tab, there is a checkbox that says "Automatically upgrade Anti-Exploit on clients".

That should take care of it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.