Jump to content

malwarebytes won't start, hijack this won't run


daryl

Recommended Posts

I am running windows xp pro, my machine has been infected for over a week. I have tried all kinds of tool that I download from cnet but nothing works. I changed mbam.exe to winlogon.exe and it will not launch. this is a new version after uninstalling an earlier one.

Problems started with a popup of "Windows Antivirus Pro" then "Windows Police". I have used "RegiGuard"," A-Squared anti-malware", "Auslogics Registry Cleaner", and more. I don't get the fake antivirus popups anymore, but my system is unstable, crashes or hangs frequently.

I am currently running in safe mode. The only way I can get on the internet is to wait for a windows error report which comes up eventually stating "internet explorer has encountered a problem and needs to close", then I click "send", then click "more information" link in the error report. Firefox is my default browser. It will not launch manually, neither will internet explorer. When I try to launch "HijackThis" I get an error that says" Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item"

Please help

Link to post
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.