Jump to content

Error Code: 702 (0,453)


Recommended Posts

Hi and welcome to the forum! :P

Try this set of instructions and see if it resolves your issue:

# Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

# Restart your computer (very important).

# Download and run this utility. mbam-clean.exe

# It will ask to restart your computer (please allow it to).

# After the computer restarts, Temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

Note: You will need to reactivate the program using the license you were sent if you use the paid version

If this does not resolve your issue, please post back. Thanks

Link to post
Share on other sites

  • Staff
I'll probably have to try this tomorrow seeing as i'm going to be leaving the office very soon but it seems like it updated and I was able to scan afterwards. I'll be back to update tomorrow. ;)

Just out of curiosity, what is the error? :P

Error 702: Error occurred expanding variables.
It's an error that sometimes occurs when MBAM is loading. If you don't see it again then you shouldn't have anything to worry about. If it occurs again, then follow prairie dog's instructions for running the clean tool and reinstalling MBAM :D .
Link to post
Share on other sites

  • 4 months later...
I was updating my MBAM and an error code popped up and I was told to let you guys know?

It says it was updated successfully and I am scanning at the moment.

It's an error that sometimes occurs when MBAM is loading. If you don't see it again then you shouldn't have anything to worry about. If it occurs again, then follow prairie dog's instructions for running the clean tool and reinstalling MBAM :) .

I too received the error code: 702(0,453) while updating "MBAM." (and requested to inform you) Also told that it was uploaded and installed successfully. So what you are saying, exile360, is that the installation with the error code is in fact OK and I needn't bother with all that uninstall, clean utility, re-install business unless I receive another error code while using / scanning with MBAM?

Link to post
Share on other sites

  • Staff
So what you are saying, exile360, is that the installation with the error code is in fact OK and I needn't bother with all that uninstall, clean utility, re-install business unless I receive another error code while using / scanning with MBAM?

Correct, as long as the error went away you don't need to follow the instructions. However, should the issue constantly persist, that is when you uninstall, reboot, run the clean tool and reinstall. More often than not the error occurs only once in a great while and no further steps need to be taken as MBAM corrects itself :) .

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.