Jump to content
thisdaysucks

ANSWERED First: All Website Traffic Marked as Malware - now All blocked

Recommended Posts

A few hours ago, all website traffic on both Google Chrome and Internet Explorer were reported as malware by MB3 (others have posted on this).  I would provide screenshots of the specific sites blocked but it seems as if MB3 has now been removed from my computer (?). I performed scans with with MB3 (premium) and Sophos and no errors were found. I restarted the computer and all website traffic is blocked. I am connected to the internet and can stream from spotify but all website traffic is stuck loading/times out. 

I have flushed the DNS and used the command netsh winsok reset and reset the computer multiple times. Each time after restart I am able to load ~1 page (google, yahoo, etc.) before all further traffic is stopped. I have checked for auto updates of tcp/ip and proxy settings. 

Thoughts? 

 

Share this post


Link to post
Share on other sites

Hello,

Please do an update and that should resolve the issues, if you still get the blocks then restart the program. 

Share this post


Link to post
Share on other sites

I reinstalled MB3 and the issues still persist.  All internet pages either do not load or become unresponsive. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.