Jump to content
MontyPython

Outbound connections flagged as malware

Recommended Posts

I was doing homework on a NetLab VM for for my A+ classes and suddenly started to get constant flags on my outbound connections. My malwarebytes scans didn't pop for anything. A little embarrassing going into cyber security and not knowing what is going on but oh well .Some examples of the flags are:

-Website Data-
Category: Malware
Domain: www.googletagmanager.com
IP Address: 172.217.8.168
Port: [50556]
Type: Outbound
File: C:\Program Files\Mozilla Firefox\firefox.exe

-Website Data-
Category: Malware
Domain: ak1s.abmr.net
IP Address: 23.202.199.35
Port: [50471]
Type: Outbound
File: C:\Program Files\Mozilla Firefox\firefox.exe

-Website Data-
Category: Malware
Domain: adservice.google.com
IP Address: 216.58.192.130
Port: [50385]
Type: Outbound
File: C:\Program Files\Mozilla Firefox\firefox.exe

Addition.txt FRST.txt TS.txt

Share this post


Link to post
Share on other sites

Same here. All of a sudden I am getting popups from MalwareBytes on both Mozilla Firefox and Google Chrome on almost every website including Google search.

Most of the blocked addresses seem to be connected to Google themselves, here are some that keep popping up frequently.

  • www.google-analytics.com
  • www.googletagmanager.com
  • cdn.optimizly.com
  • adservice.google.com

I really like MalwareBytes but I have to say these popups are annoying. Is this an update, is it necessary to block all these addresses?

Share this post


Link to post
Share on other sites

I've had p.typekit.net, cdn.segment.com, stats.g.doubleclick.net, and a fair few others.

Share this post


Link to post
Share on other sites

Hi all

The f/p blocks have now been fixed.

Please run an update to the most recent database.

If however blocks persist then please restart your computer and this should clear any cached data.

Share this post


Link to post
Share on other sites

I'm getting this as well, about the same time frame, have been scouring to try and figure out what's wrong.

Share this post


Link to post
Share on other sites

Same :

Get Flash : ge02.abobe.com

Fingerprinting : id.google.com, googletagmanager,

Firefox Extensions : d.ghostery.com

Share this post


Link to post
Share on other sites
10 minutes ago, Erithan said:

I'm getting this as well, about the same time frame, have been scouring to try and figure out what's wrong.

Just adding on, restarted, still happening and now My net has stopped being detected/usable on my pc too...

 

it is directly plugged in, says I have access but nothing works, browsers Spotify, discord, nothing.

 

Have tried scans, nothing is coming up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.