Jump to content
Krusty

ANSWERED MB Website Block Overzealous?

Recommended Posts

Hi Guys,

MB has just started blocking both Norton and Microsoft domains as per the logs.  I suspect these are false positives.

Thanks,
Krusty

MB Block.txt MB Second Block.txt

Share this post


Link to post
Share on other sites

I just got a forum ID to ask about that same issue. In my case it's blocking google analytics, google ID, and etc. Just started 20 minutes ago. No malware detected on my computer when I ran a scan either.

Share this post


Link to post
Share on other sites

@Krusty Yes the same thing has been happening to me today. I whitelisted the Norton folder, but now google files seem to be getting affected too. If need be I can also run the support tool.

-Darwyn

Share this post


Link to post
Share on other sites

If it seems to be happening to multiple people, either involving google or microsoft or norton, at roughly the same time, I wonder if it's an issue with a MWB update rather than malware attacks?

Share this post


Link to post
Share on other sites

A update that was released a few minutes ago fixed this issue. In case anyone is still browsing the forums and worried.

Share this post


Link to post
Share on other sites

@jweiss Yes that's what I figured, that Malwarebytes was returing false positives on these analytics tools. Especially considering that every time I click on a link to anything in Chrome, it blocks googletagmanager and optimizely, which are both Chrome tools. Lol

Share this post


Link to post
Share on other sites

just started for me about 20 mins ago... i updated mb d isconnected internet once scan started... waited 1o mins reconnected ethernet wire. and mb still scanning but no more warnings. It was blocking azure microsoft something and alot of google ads.... mostly google... but a few microsoft stuff along with azure

I am on windows 10 enterprise also... azure etc.. monthly microsoft E365 win 10 enterprise sub

Share this post


Link to post
Share on other sites

I also received a notice that it blocked the googleads.g.doubleclick.net domain, log below

 

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 7/30/19
Protection Event Time: 8:07 PM
Log File: 1ea4fdba-b327-11e9-bde2-6805ca8467e5.json

-Software Information-
Version: 3.8.3.2965
Components Version: 1.0.613
Update Package Version: 1.0.11788
License: Premium

-System Information-
OS: Windows 10 (Build 18362.239)
CPU: x64
File System: NTFS
User: System

-Blocked Website Details-
Malicious Website: 1
, , Blocked, [-1], [-1],0.0.0

-Website Data-
Category: Malware
Domain: googleads.g.doubleclick.net
IP Address: 172.217.15.194
Port: [0]
Type: Outbound
File: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

(end)

Share this post


Link to post
Share on other sites

@MrPNutts - thanks for confirming.

All others, please run an update as this issue has been resolved in Update package version 1.0.11789

Share this post


Link to post
Share on other sites
15 minutes ago, MrPNutts said:

Updating resolved the issue for me. My update package version is now 1.0.11789.

When I try to update it just says no updates are available, my package version is 1.0.11788

Share this post


Link to post
Share on other sites

Please run and update and if you still get the blocks you can restart the program. 

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks guys.  I have received the update and am not seeing anymore blocks.  It looks like this FP is resolved.

Edit:  Yay!  My 100th post too.  😁

Edited by Krusty
add info

Share this post


Link to post
Share on other sites

Same issue here. I'll just check for an update. Somebody needs an arse kicking. 

Share this post


Link to post
Share on other sites

Please run an update and if that does not resolve the blocks then restart the program. 

Share this post


Link to post
Share on other sites

I'm having the same problem and I have updated and restarted the program with NO effect.  It's only happening on one of my desktops.

Share this post


Link to post
Share on other sites
16 minutes ago, ram1009 said:

I'm having the same problem and I have updated and restarted the program with NO effect.  It's only happening on one of my desktops.

Restart the computer as well please.

Share this post


Link to post
Share on other sites

@ram1009 I am also having this problem. I've been clicking update/restarting for so long but nothing is happening. I'm still on 1.0.11788
This is pretty terrible... Can someone please help?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.