Jump to content
StroTech

Our Anti Exploit is not updating to latest versions

Recommended Posts

We have on site serve for Malwarebytes, none of our clients are updating anti exploit, but everything else is updating successfully.

We have it checked in policy to update anti exploit automatically.

We have tried updating anti exploit manually on all clients and waited to see if they would update on their own later, this has not worked. 

We have also tried multiple reinstalls with no success.

We have allowed the traffic necessary though our proxy and firewall as well.

 

Not sure what else to do.

Share this post


Link to post
Share on other sites

Hi StroTech,

Thanks for your post. Which version are on? If it is 1.12.2.147, that is the latest Anti-Exploit version for Business. We are currently fixing up some issues found in Beta and we will be updating the Business version to 1.13 in the next few weeks. 

Thanks.

Share this post


Link to post
Share on other sites

We only have version 1.12.2.147 on most of our computers because it was manually installed. Most of our computers would not update to the latest on their own. Newly installed computers are not grabbing the update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.