Jump to content
iberich

Unable to contact license server

Recommended Posts

Hello,

I just bought a licence of Malwarebytes Premium and downloaded the application.

When I try to Activate Licence, I type my license key and click on "Activate License", and this error appears:

image.png.7ff5a6a2abca50ff363d7e13535cab71.png

Then I press OK and this second message appears:

image.png.5ad33db2081c13302bfa6ff5cf29b85c.png

These messages also appear whenever I start Malwarebytes. I've reinstalled, used the cleanup tool, all to no avail.

I really need to get this working.

Thank you for your help.

mb-check-results.zip

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column
    0. UI.png
  7. Click the Gather Logs button
    17. Advanced.png
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    19. System Repair Progress.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites

Greetings,

It looks like you may have used an older version of the Support Tool or something went wrong with it while it was running as your logs appear abnormal.  Please do the following to see if it helps:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

Once that is done, if Malwarebytes still won't activate properly then please do the following (be sure to use the new version of the Support Tool you downloaded from the link provided in my instructions above):

  1. Run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Please let us know how it goes, and if necessary, provide the new ZIP archive.

Thanks

Share this post


Link to post
Share on other sites

Hello again,

I looked deeper at some of the logs you provided and I believe I was able to discover the cause of the issue.  The following entries need to be removed from your HOSTS file as they are preventing Malwarebytes from accessing the licensing server to activate your license key:

127.0.0.1 telemetry.malwarebytes.com 
0.0.0.0 keystone.mwbsys.com 
0.0.0.0 serius.mwbsys.com
0.0.0.0 keystone.mwbsys.com

Instructions on resetting the HOSTS file to defaults can be found in this Microsoft support article.

Once that is done, try activating Malwarebytes once more to see if it now works and let us know if it was successful or not.

Thanks

Share this post


Link to post
Share on other sites

That is alright, we will get the issue fixed.  Please download this file and then extract it and move it to C:\Windows\System32\drivers\etc to replace the file that is already there.

Once that is done, restart your computer and you should be able to activate Malwarebytes with your license key.

Please let us know how it goes.

Thanks

Share this post


Link to post
Share on other sites

Excellent, I am glad that I was able to help you to get the software working again :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.