Jump to content

Recommended Posts

I too lost my lifetime license. After discovering the support tool requires .NET 4, which I don't have installed on three of the four Windows 7 computers in the house, it seems I can't use that either.

I thought, I'll restore an image from June 17, 2019 to go back to the previous 3.7.1 version which worked perfectly a few hours ago.

That didn't work either. I'm now back at 3.7.1 but it is listed as a trial version.

So now I have to find an email address to open a support ticket. I also have to search to see what email address was registered with this license.

Link to post
Share on other sites

I've been going around in circles for a few hours. I created a My Account put in my info (my lifetime license is installed on exactly 1 computer). It says 0 of 1. and confirms it is a lifetime license.

I downloaded what it wanted me to, installed clicked the blue activate button.  The malwarebyte assistant never comes up, it fails to activate and I try to do it manually which also fails. I must have done this at least half a dozen times.

When does it actually work?

 

 

nonactivate.jpg

Link to post
Share on other sites
2 minutes ago, plodr said:

I've been going around in circles for a few hours. I created a My Account put in my info (my lifetime license is installed on exactly 1 computer). It says 0 of 1. and confirms it is a lifetime license.

I downloaded what it wanted me to, installed clicked the blue activate button.  The malwarebyte assistant never comes up, it fails to activate and I try to do it manually which also fails. I must have done this at least half a dozen times.

When does it actually work?

 

 

nonactivate.jpg

 

Start Malwarebytes on your machine.  Click Settings.  Click tab "Account Details".

What does it show for Edition ?  what does it show for Status ?

Link to post
Share on other sites
6 minutes ago, plodr said:

I downloaded what it wanted me to, installed clicked the blue activate button.  The malwarebyte assistant never comes up, it fails to activate and I try to do it manually which also fails. I must have done this at least half a dozen times.

When does it actually work?

Deactivate it and wait for a few and put the key in to the program and activate manually.

Link to post
Share on other sites

I can't use the support tool. This Windows 7 computer doesn't have .NET 4 and I'm not willing to install it and then years of patches for the few remaining months of Win 7 support.

 

I sure hope I don't have these issues on the two remaining Windows 7 computers without .NET 4 and have not be offered v 3.8.3 yet.

I may just wait and wait to install it until the lifetime license issue is corrected.

Link to post
Share on other sites

@plodr

Restart your pc, just as Porthos advsed.  Then see what the Malwarebytes program shows.

If the issue is still not resolved

then

Please try uninstalling and reinstalling Malwarebytes for Windows using our Support tool. Let me know if that clears up the issue or not.

Uninstall and reinstall using the Malwarebytes Support Tool
https://support.malwarebytes.com/docs/DOC-2674

Link to post
Share on other sites

I scanned with malwarebytes.

I did a cold boot. The trial is now down to a free version and I have no protection.

I'm still getting the installation_token not found error when I try to activate the copy that worked fine this morning. Why did I try to update??? I won't make that mistake again.

 

Since I can't use the support tool I guess I', out of options at this point.

Link to post
Share on other sites
3 minutes ago, plodr said:

I'm still getting the installation_token not found error when I try to activate the copy that worked fine this morning.

Do you use any other AV or Firewall programs?

Link to post
Share on other sites
7 hours ago, plodr said:

....

I'm still getting the installation_token not found error when I try to activate the copy that worked fine this morning......

Did you do the Clean / uninstall / reinstall like I had suggested using the Support tool?   If not, then do that

Uninstall and reinstall using the Malwarebytes Support Tool
https://support.malwarebytes.com/docs/DOC-2674

.

You had said you have a PRO lifetime license.  On your purchase transaction from Cleverbridge, how may licenses does it show ? ?

What follows is a copy that shows  a Quantity of 2 ( two) licenses that are the PRO lifetime.   What does yours show?

823433354_SampleCleverbridgereceiptLifetime.PNG.d722feef2eafd095b228c5bd79325497.PNG

 

Finally I would suggest you stick with your Support ticket.  Have patience.  Licenses that are provably legitimate will be honored.   Stick with Support.

and keep in mind it may be Thursday or Friday before they first handle your case.  It is oldest case first;  oldest in, first out.

Edited by Maurice Naggar
Link to post
Share on other sites

I have 5 lifetime licenses and each is specifically for 1 computer.

I have 5 different Licenses and 5 different IDs or keys, whatever they are called.

 

I'm now off to see if I can run that cleanup tool.

Link to post
Share on other sites

I went back to the My Support page and again selected deactivate.

There was a dropdown arrow for devices. It showed one desktop, which is where this license is on. I selected to deactivate it.

I read the various popup boxes then it said the license was available for 1 device.

I fired up MBAM, pressed the activate button (the ID and license were still filled in from me trying earlier) and it activated.

 

Phew. If my other two give me problems, I'll try that support page first.

 

**** You might also consider having available an older support tool that doesn't require .NET 4 for those of us who simply stuck with NET 3 that came installed in Windows 7.

Link to post
Share on other sites

@plodr

You indicate you have taken care of the box that had the installation token issue.  Are you all good to go?   You said you had 5 licenses.

Link to post
Share on other sites

Yesterday, 1 laptop updated with no problem. Today I finally squared away my desktop. One of the licenses is on an XP computer which I rarely fire up. When I do, I only update the database and scan because it is running the last version that has support for XP. So 3 of the 5 are good.

My husband has a laptop and a desktop so I'll wait to see what happens when the 3.8.3 version is offered.

Bottom line: I won't know how 2 computers will react. Since they don't have .NET 4, I won't be able to run the support tool on them. I'll try the deactivate FIRST.

Link to post
Share on other sites

Thats better news.  And by the way, XP will stay on version 3.6.1

If I may remark, there ought to be no hesitation for your other machines to be sure they have the latest .NET release.

Make a visit to Microsoft Windows Update.

Cheers.

Link to post
Share on other sites
  • 3 weeks later...

I wanted to finish off this thread. I hate when you never know what happened because the original poster never returns.

Finally this week my husband's two computers were offered the latest version of MBAM. I let the upgrade install and both Premium lifetime licenses went through with no problem.

So, now all four Windows 7 computers in our home are running their individual lifetime licenses.

 

The only computer with the problem was one in which I searched for the latest version. In the future, I will wait until it is offered and see if that makes a difference.

Thanks for the excellent support.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.