Jump to content
PaulO

Windows Security showing error after 1903 update win10

Recommended Posts

I have notices after updating Windows 10 to 1903 that Windows Security shows an error with Malwarebytes Endpoint Protection and Response. I have enclosed a screenshot. Has anyone else noticed this?

eppr.JPG

Share this post


Link to post
Share on other sites

Greetings,

What does the status show in the main Malwarebytes UI?  Does it show any protection components disabled or the database out of date or anything like that?

Share this post


Link to post
Share on other sites

This is cloud managed and all I see is the blue M and if I click it, it does nothing. Am I doing something wrong?

 

thanks

Share this post


Link to post
Share on other sites

OK, what happens if you double-click on it or right-click on it?  Still nothing?  If so then there could be an issue with the client software and it may require reinstallation.  You should be able to facilitate this from the cloud console if you aren't physically in front of the machine at the moment.

Share this post


Link to post
Share on other sites

I have this installed for multiple companies and the local client has never responded to left or right click. Is this maybe a console setting?

Share this post


Link to post
Share on other sites

It is quite possible that I am mistaken.  I'm much more familiar with the consumer version than the business version, but I thought that the business version also had a main UI on the client side (for settings, manual scans, protection status etc.).  The only info I could find on the Windows Action Center for the cloud managed solution is here and that just covers configuring Malwarebytes to register or not register with the Windows Action Center.  That said, I would think there should be some kind of Malwarebytes UI active on your endpoints somewhere, likely under the Program Files or Program Files (x86) directory.  The executable you're looking for should be named mbam.exe or something similar.  If you can find and launch it, there should be some info about the current status of the various components to verify that they are all up and running and working properly.

Share this post


Link to post
Share on other sites

By the way, what does Windows show if you click Open Malwarebytes under the Windows Action Center notice about Malwarebytes?  Does that launch any sort of Malwarebytes UI?

Share this post


Link to post
Share on other sites
6 minutes ago, exile360 said:

By the way, what does Windows show if you click Open Malwarebytes under the Windows Action Center notice about Malwarebytes?  Does that launch any sort of Malwarebytes UI?

It does nothing if you click it.

Share this post


Link to post
Share on other sites

I just ran a scan from the console and it cleaned up the security error.

Share this post


Link to post
Share on other sites

Good, that makes sense.  There is a function in Malwarebytes that alerts you if a scan hasn't been performed after a certain amount of time or if a scan has never been performed on the system.  You might also check your scheduler to make sure that your scheduled scans are executing as they should be.  I believe the client also updates its databases at the start of a scan so if the databases were too far out of date that also could have been the reason for the alert status.  Either way I'm glad that you were able to resolve the issue.

Edited by exile360

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.