Jump to content

Recommended Posts

Hello,
Has there been any news on Ublockerext.com ? 
Since this is a month+ ago and my malwarebytes calls out periodic website block duo hijack still. 

Weirdest thing is, my Chrome doesn't have Ublock anymore, I use AdBlock since a while, I did used Ublock in the past. Is there some kind of Chrome registry thing thats holding the extension?

Share this post


Link to post
Share on other sites

It's possible.  Chrome does have a sync feature that may be bringing something back.  You can follow the instructions in this topic to see if that resolves it.

Share this post


Link to post
Share on other sites

I have done the instruction above with no result alas. 
I can also not find any trace of Ublocker anywhere. Consider this post is remade in a new threat I post a quick picture of the issue
image.png.d53c551fda72dd168c146a1afd140c70.png

This one will popup every 15min exactly. 
Weird thing is that if I do a reboot of my system, its good and stays gone, but if I do a normal shutdown and startup of my system again, it's right back from the first start of Chrome and around every 15minutes, until I do a reboot again. (Im on Win10 if that helps) 

Also in other posts I have read that this is suspected as a false positive? Is this the official case? If so can I then safety put this in an exclusion?

Share this post


Link to post
Share on other sites
14 minutes ago, Icarus said:

Weird thing is that if I do a reboot of my system, its good and stays gone, but if I do a normal shutdown and startup of my system again, it's right back from the first start of Chrome and around every 15minutes, until I do a reboot again. (Im on Win10 if that helps) 

Shut down in Windows 10 does not actually shut down the computer because of a feature called fast start.

15 minutes ago, Icarus said:

If so can I then safety put this in an exclusion?

I wouldn't. Start a topic in the malware-removal section and let them clean up and get your system clean. https://forums.malwarebytes.com/forum/108-malware-removal-help/

Share this post


Link to post
Share on other sites

@Icarus   Hi.

The web protection team staff has said

This is not a false positive - it is a fake / fraud    Hijack.ForcedExtension

You described that this block notice keeps re-appearing.  Do open a help request at Windows Malware Removal, as Porthos suggested.

Cheers,

Share this post


Link to post
Share on other sites

Hello @Icarus

Please follow the directions from the following topic and post a new topic in the Malware Removal forum

Thank you

Ron

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.