Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Application Error - Event ID 1000


Lesyk009
 Share

Recommended Posts

Hello Malwarebytes community!


Having a very particular issue with several endpoints in my environment getting application errors (see attached image) in the windows event log. These are both win7 and win10 computers all 64-bit.  The event references the faulting module path as C:\WINDOWS\SYSTEM32\MSVBVM60.DLL but that DLL is actually located in the SYSWOW64 folder. This causes a few issues including not reporting the correct last scan time in my managed console, which is how I noticed this issue to begin with. 

I have tried a few things already, rebooting (alleviates for a time), reinstalling (alleviates for a time), using the mbam-clean tool and reinstalling (not enough time has passed to see if this is a solution). 
I have also tried copying the dll to the system32 folder (It doesn't appear to have changed anything). 

I have attached my manage console logs, and a user log, let me know if anything else is needed.
 Any help would be much appreciated! 
 

Malwarebytes.png

MBMC_Diagnosis_Info_2019_07_02_164810 (2).zip MBMC_Client_Diagnosis_Info_2019_06_28_163102.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.