Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Lost my lifetime subscription


Recommended Posts

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column
    0. UI.png
  7. Click the Gather Logs button
    17. Advanced.png
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    19. System Repair Progress.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post
Share on other sites

Greetings,

Please verify that your system is still connected to the internet, it's possible that during the upgrade when Malwarebytes was removing/replacing Web Protection that it might have inadvertently disconnected you from your network thus preventing the program from communicating with the licensing servers.

If the issue still persists then please do the following so that we might take a look at what's going on with your installation to try and resolve the issue:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Optionally if you prefer you may contact Malwarebytes Support directly.  To do so, simply fill out the form on the bottom of this page and they will assist you via email.

Please let us know how it goes and if necessary, please provide the requested ZIP file above.

Thanks

Link to post
Share on other sites

you need to register on my.malwarebytes.com adn add your key, after about 5 mins the manage devices will show your device the key is on.

 

if like me it will be the very computer you are doing it from but the device name changed from the computer name to desktop-****** .

 

i believe there is a bug in the device name - computer name setup

Link to post
Share on other sites

On 6/28/2019 at 5:49 PM, wizeone said:

you need to register on my.malwarebytes.com adn add your key, after about 5 mins the manage devices will show your device the key is on.

 

if like me it will be the very computer you are doing it from but the device name changed from the computer name to desktop-****** .

 

i believe there is a bug in the device name - computer name setup

this worked for me. i registered my key on my.malwarebytes.com then pressed deactivate on the existing device, then entered my key in the program itself and it activated.

Link to post
Share on other sites

  • Root Admin


Find my premium license key
https://support.malwarebytes.com/docs/DOC-1264

Create your My Account profile
https://support.malwarebytes.com/docs/DOC-1036

Once setup is complete, you are logged into My Account, where you can:

    manage your subscriptions
    view your order history
    retrieve your license keys
    deactivate your licenses
    download the latest Malwarebytes software
    update your billing information

Your My Account profile only shows purchases registered to your login email.  You must set up a new My Account login for each email address you have registered with Malwarebytes.

My Account Login Page
https://my.malwarebytes.com/

Contact Malwarebytes Support
https://support.malwarebytes.com/community/consumer/pages/contact-us

 

If you do need additional help please let us know and we'll be more than happy to assist you.

Link to post
Share on other sites

3 hours ago, AdvancedSetup said:

...Your My Account profile only shows purchases registered to your login email.  You must set up a new My Account login for each email address you have registered with Malwarebytes....

Hi AdvancedSetup:

I purchased a lifetime Malwarebytes license (with 5-digit ID code / 16-digit product key) in 2009.  I still have the confirmation email and reference # from Cleverbridge but my old email address is no longer valid.   If I create a new My Account profile with the email address I currently use to log in the Malwarebytes forum can I still register this lifetime license in My Account?
-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.2.22 * Malwarebytes Premium v3.5.1-1.0.365

Edited by lmacri
Link to post
Share on other sites

  • Root Admin
8 hours ago, lmacri said:

Hi AdvancedSetup:

I purchased a lifetime Malwarebytes license (with 5-digit ID code / 16-digit product key) in 2009.  I still have the confirmation email and reference # from Cleverbridge but my old email address is no longer valid.   If I create a new My Account profile with the email address I currently use to log in the Malwarebytes forum can I still register this lifetime license in My Account?
-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.2.22 * Malwarebytes Premium v3.5.1-1.0.365

You will probably need to contact Support @lmacri to have them correct some issues. If you do contact them please remember it is the July 4 Holiday here in the US so it may take a few days to get a reply for that.

Have a great weekend

Ron

 

Link to post
Share on other sites

  • 3 weeks later...
On 7/3/2019 at 8:34 AM, lmacri said:

...I purchased a lifetime Malwarebytes license (with 5-digit ID code / 16-digit product key) in 2009.  I still have the confirmation email and reference # from Cleverbridge but my old email address is no longer valid.....

Hi Advanced Setup:

I opened a support ticket (# 2662727) on 16-Jul-2019 as you suggested and it's turned into a complete gong show. They responded on 20-Jul-2019 to confirm they had associated my lifetime license with my current email address.  However, when I logged in to My Account at https://my.malwarebytes.com/en/login it told me I have no current subscriptions, and when I tried to register my product key manually I got a "The product key you are trying to use is already registered" error.  I immediately sent a reply to let them know my problem wasn't solved, and I received an email today to inform me that I had been issued a new product key - but the new key has no product ID.  Now I have no idea if I still have a lifetime (perpetual) license or if my product key is going to expire in one year.  I've asked for clarification but I wouldn't be surprised if it takes them another week to respond.

926200884_MalwarebytesAccountNoSubscriptionsRightNow24Jul2019.png.7d2792e5c5066b6d057c9e5effd4f95f.png

1237439861_MalwarebytesAccountKeyAlreadyRegistered24Jul2019.png.9f7684040da53272399586ff2d73baf6.png

Also, do you know if the My Account website works correctly in a Firefox ESR v52.9.0 browser (the legacy version for Win XP/Vista)?  When I log in to that website and click  Settings I don't see anything except the bottom banner as shown below, even if I disable Adblock Plus v3.5.2 and all other browser extension.

86144615_MalwarebytesMyAccountSettingsBlank20Jul2019.png.ddb2b1d301eb292d39575897b72bb0fb.png

-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.2.22 * Malwarebytes Premium v3.5.1-1.0.365

Link to post
Share on other sites

@imacri

I understand your original purchase is associated to a old Email address.  It seems you now use a different one.

The last message you relayed from the MyAccount is a clue.  That the license ( just) on MyAccount is tied to the old email & so does not show on your new one.

Get with Support.  Relay that you want to have the old email & data modified to be associated to your new Email.

That will sort things out.

One of the key things on MyAccount is the email address.  All online purchases made thru Malwarebyte's purchase page would have entries for each purchaser, with the Email provided at time of original purchase.

 

H.T.H.

Link to post
Share on other sites

6 hours ago, Maurice Naggar said:

.....Get with Support.  Relay that you want to have the old email & data modified to be associated to your new Email...

Hi Maurice Naggar:

All the required information (including the original email address my license was purchased under) was sent with my original submission for support ticket # 2662727, and copies of both the original confirmation email from Cleverbridge and the attached PDF were provided to Customer Support.  From their 20-Jul-2019 reply for my ticket:

Quote

..."Thank you for providing your purchase information. I was able to find your order and get it updated for you and you should now be able to view it using your new email address <email address removed>..."

 

7 hours ago, AdvancedSetup said:

...I'm told the license is in your account already. I am not sure that the portal supports that browser or not. If possible can you try another newer computer to verify?...

Hi AdvancedSetup:

No I don't have access to a newer computer that I can use to test the portal log on.  At the moment I'm more concerned that the new product key they've given me is for a one-year subscription instead of a lifetime (perpetual) license so I'll give Customer Support a few more days to straighten this out from their end, and if I don't hear back from them soon I'll send you a PM.

In the past I could deactivate my license in my Malwarebytes GUI at Settings |  Account Details and then reactivate the Premium features any time I wished and it worked every time.  In hindsight, it would have been better if I had just left things as they were instead of creating an account and trying to register my product key online.
-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.2.22 * Malwarebytes Premium v3.5.1-1.0.365

Link to post
Share on other sites

You stated you were provided a new license key.   That is new information.

Have you activated with the new License provided to you?

What does your program now show under "Account Details" ?    and did you pick to change license ?

Edited by Maurice Naggar
fix typo
Link to post
Share on other sites

22 hours ago, Maurice Naggar said:

You stated you were provided a new license key...did you pick to change license ?

Hi Maurice Naggar:

No, I didn't ask for a new key.  The new key was issued by Malwarebytes Support when they couldn't figure out how to associate the lifetime key I purchased on 11-Jul-2009 (with combination Key / ID #) with my new e-mail address.  I don't know if "new" is even the correct term; I registered this new key (no ID #) in my account today and it says Date Registered was 20-Mar-2015 (recall my online account was just created a few weeks ago), so "recycled" is probably more accurate than "new".

1204296624_MalwarebytesAccountNewKeyDateRegisteredAfterActivation26Jul2019.png.b0dda3c80b682070fec1c9c3aa0bbf9d.png

I have no clue why my original key was blacklisted in the first place.  My original key had always been used on a single Vista machine that was purchased in 2008 (i.e., same motherboard, same MAC address) and I've never violated the terms of my license by using that key to activate Malwarebytes Premium on more than one device at a time.  The original key wasn't deactivated because I applied a Malwarebytes product update - I use the legacy MB v3.5.1 and can't update to the latest v3.8.3.  Even worse, my Vista SP2 OS does not have a built-in antivirus so I was fortunate that I already had Norton Security installed or I would have been left with no real-time protection when my original Malwarebytes key was blacklisted and could not be activated again.

It doesn't really matter at this point.  I've confirmed the new key comes with a lifetime (perpetual) license and that's all I was really concerned about.  The problems with the blank Settings tab in my online account will have to wait for another day when I have more time to run additional tests with my legacy Firefox ESR v52.9.0 browser.
-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.2.22 * Malwarebytes Premium v3.5.1-1.0.365

Link to post
Share on other sites

  • 1 month later...
On 7/26/2019 at 9:13 PM, lmacri said:

...I've confirmed the new key comes with a lifetime (perpetual) license and that's all I was really concerned about.  The problems with the blank Settings tab in my online account will have to wait for another day when I have more time to run additional tests with my legacy Firefox ESR v52.9.0 browser.

Hi AdvancedSetup:

Just an update to let you know that after five weeks of additional troubleshooting Malwarebytes Support has finally come to the conclusion that some features on the My Account site at https://my.malwarebytes.com do not function correctly with the legacy Firefox ESR v52.9.0 browser for Win XP and Vista.  Their final comment before closing my ticket # 2662727 on 04-Sep-2019 (opened 16-Jul-2019):

Quote

"...Malwarebytes will continue working for XP and Vista and we will still provide support for it. However, some of the My Account features do require at least ESR v60.x for Firefox to access them. If you need to update any information or billing details, please reach out so we can help."

As far as I can tell, the Subscriptions and Payment tabs work correctly with my Firefox ESR v52.9.0 browser (which means I was able register the new lifetime product issued by Malwarebytes Support) but the Orders / Settings / Support tabs are all non-functional, and if I need to view or make any revisions on those tabs (e.g, changing my default email address or login password on the Settings tab) I must either purchase a computer with a newer OS/browser or contact Malwarebytes Support and ask them to make those changes for me.
-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.2.22 * Malwarebytes Premium v3.5.1-1.0.365

Edited by lmacri
Link to post
Share on other sites

  • Root Admin

Yes, unfortunately as systems get older and older it becomes difficult to support them. I really loved Windows XP and stayed on it for years but finally as more and more things just became difficult to workaround I moved onto Windows 7. Due to a hardware change I finally had to switch to Windows 10 because Microsoft would not support my hardware.

Thank you for the update on your issue

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.