Jump to content
wep

Computers are locking up.

Recommended Posts

We have been getting numerous complaints about computers slowing down since installing MB endpoint. MB support said this could be because MB is learning "normal activity".

We are now seeing computers completely locking up. Has anyone else encountered this? 

Share this post


Link to post
Share on other sites

If you haven't already, create a support ticket and gather logs. You could also search the forums for "High CPU". We've had issues on and off but the answers seem to be a little different for many. 

Share this post


Link to post
Share on other sites
7 hours ago, TonyCummins said:

If you haven't already, create a support ticket and gather logs. You could also search the forums for "High CPU". We've had issues on and off but the answers seem to be a little different for many. 

Very true; we've seen issues with some third party tools/AVs etc. and even the occasional hardware driver conflict (usually resolved with the installation of an updated driver for the problematic hardware/driver).  With that said, I did report this topic to the Product Team and QA Team for review so they are aware of it and should be investigating the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.