Jump to content

Recommended Posts

I just installed 3.8.1 over my up-to-date Premium build and ended up (after a reboot) with this:

image.png.23492451aa9eb50152db750fbc823087.png

Do I no longer have a Premium license?

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column
    0. UI.png
  7. Click the Gather Logs button
    17. Advanced.png
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    19. System Repair Progress.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites

Hello @BrianInWA

Can you please send me a private message with your license and purchase information and I will have someone in our licensing team take a look and see what's going on.

Thank you

Ron

 

Share this post


Link to post
Share on other sites

Hi 

I have been having this problem for a long time and just thought it was a ploy by Malwarebytes to get more money! can you post the answer here please

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hi BrianInWA:

Just a thought, but do you have Settings | Application |  Beta Application Updates turned ON?  Your image shows you have Malwarebytes v3.8.1, but the download link at https://www.malwarebytes.com/mwb-download/ is still offering me a v3.7.1 installer and the v3.8 Beta version for beta testers was just posted yesterday in the Malwarebytes 3.x Beta board.

Your dashboard also shows you have 94 scan detections.  Are those all recent scan detections?  It might be worthwhile to run the Malwarebytes Support Tool (under Technical Issues) as instructed in post # 2 of this thread and attach the mbst-grab-results.zip in your next post so the Malwarebytes employees can see details about your installation.
-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.2.22 * Malwarebytes Free v3.5.1-1.0.365

Edited by lmacri

Share this post


Link to post
Share on other sites

AdvancedSetup / Ron,

License info sent via private message. Note that I have had  a Premium license since 2013.

Brian

Share this post


Link to post
Share on other sites

Hi BrianInWA,

a)  Continue to work with Ron

b) I am curious as to what the My Account portal reports about the status of your license. 

Assuming you bought licenses directly from Malwarebytes, you would have supplied a Email at the original purchase.

That same email is what you should use to login to Malwarebytes MyAccount.

https://my.malwarebytes.com/en/login

 

Share this post


Link to post
Share on other sites

Maurice,

Good advice about the portal. That was the first thing I tried, but my two attempts to log in there met with the dreaded:

image.png.594774e94cce4e285313e6cc905feabb.png

I'm darn sure I've been in there many times over the years for other issues ; and I use a password wallet, so I'm not sure what's changed.

Perhaps the two anomalies are related?

Thanks Anyway

Share this post


Link to post
Share on other sites

Hi BrianInWA,

Assuming you bought licenses directly from Malwarebytes, you would have supplied a Email at the original purchase.

That same email is what you should use to login to Malwarebytes MyAccount.

https://my.malwarebytes.com/en/login

Click on  the blue "Forgot password" link.

 

p.s.  The MyAccount login is not related to the program version.

Share this post


Link to post
Share on other sites

Our back end server changed and now requires a stronger password. Please click the Forgot Password link and reset your password to a more secure password and it will let you back in again.

Thank you

Ron

 

Share this post


Link to post
Share on other sites

Thanks, Ron: Premium license reactivated successfully, Portal account login reset and working again.

Life is good!  😉

Share this post


Link to post
Share on other sites

Great, glad to hear Brian.

Thank you for the update and if there is anything else we can assist you with please let us know.

Thank you again and have a great weekend

Ron

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.