Jump to content

Recommended Posts

I've installed Malwarebytes premium on a new Windows 10 PC but when trying to browse the internet on either Microsoft Edge, Chrome or Firefox, you get either nothing or frozen screens. If you switch off real-time scanning then Chrome and will Firefox will work for a short time then freeze and you have to restart the programs. Closing Malwarebytes solves all issues. 

Help needed please! 

 

I've downloaded the support tool and gathered logs which are attached. 

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column
    0. UI.png
  7. Click the Gather Logs button
    17. Advanced.png
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    19. System Repair Progress.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites

Greetings,

Your logs show that you are also running Sophos.  There is a known conflict with Sophos and Malwarebytes, please refer to the information in this support article.

Please let us know if this resolves the issue or not.

Thanks

Share this post


Link to post
Share on other sites

Greetings,

You might try the new Malwarebytes 3.8 beta as it has fixes for multiple issues related to Web Protection and may resolve this issue.  You can learn more about the new beta here.

If you decide to install it simply open Malwarebytes and go to Settings>Application and enable the option to install beta updates near the bottom and click Yes to the confirmation prompt then scroll back to the top of the same tab and click the Install Application Updates button and it should notify you about the new build and offer to download and install it; allow it to do so and allow it to restart your system if prompted to do so, making sure to save anything you're working on before you do.

If you do install the beta please let us know how it goes and if this problem was resolved by it or not.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.