Jump to content
Frostfrog

No option in Privacy settings to "allow"

Recommended Posts

Over an hour ago, I decided to upgrade from "free" to pay and I have been living on one of those online nightmares ever since.

As the image on the right of the screenshot shows, I was directed to "one last step" and instructed to allow malwarebytes in privacy settings.

However, as shown in the image at left, the request to allow Malwarebytes never appeared in my settings. I took a look at all the boxes. It just wasn't there.

Many bizarre things happened after that and I had to do forced shutdowns and unplug my computer for 30 seconds before it would come back on.

Finally, I got to the support page and filled out all the info for the ticket, but when I clicked the first picture reCaptcha, all the pictures disappeared. This happened several times. Each time, I had to refill all the information. I did a couple of restarts. reCaptcha still shut me out. I tried chat. No one ever came on to help/

Forturnately, the reCaptcha to this forum worked.

I hope someone here can help.

Right now, it feels to me like Malwarebytes itself might be acting like a virus.

 

Thank you

 

Malwarebytes_screenshot.jpg

Share this post


Link to post
Share on other sites

The "Allow" is under the "General Tab". 

 

Screen Shot 2019-06-18 at 8.15.52 PM.png

Share this post


Link to post
Share on other sites

You're welcome. Glad it's working for you now. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.