Jump to content

Software Installation Problem ...


Recommended Posts

I have downloaded from the Internet site  www.malwarebytes.com mwb-download/  the file mb3-setup-43841.43841-3.7.1.2839-1.0.586-1.0.10430.exe  TWICE  and when opening the file up, I am ask to choose my language and then I get a "Run-time error at 433:1049" each time.  This is preventing me from installing the program which I want too use for checking if the disk I intend to clone is free of malware and other virus  problems.  I'm using WIN XP SP3 on an IBM ThinkPad x41.  How should I proceed?

Link to post
Share on other sites

Check the system requirements: these are taken from the official Malwarebytes guide (page 3)

System Requirements

Following are minimum requirements for a computer system on which Malwarebytes may be installed. Please note that these requirements do not include any other functionality that the computer is responsible for.

  • Operating System: Windows 10, Windows 8.1, Windows 8, Windows 7, Windows Vista (Service Pack 1 or later), Windows XP (Service Pack 3 or later, 32-bit only)

    PLEASE NOTE: Anti-ransomware protection is not supported for Windows XP or Windows Vista, due to architectural constraints.

  • CPU: 800 MHz or faster, with SSE2 technology. This includes most modern Intel x86 processors as well as AMD’s Athlon 64, Sempron 64, Turion 64 and Phenom CPU families. Please refer to the following page for further information:

    https://en.wikipedia.org/wiki/SSE2

  • RAM: 2048 MB (64-bit OS), 1024 MB (32-bit OS, except 256 MB for Windows XP)

  • Free Disk Space: 250 MB

  • Recommended Screen Resolution: 1024x768 or higher

  • Active Internet Connection

 

Malwarebytes Guide (download link)

 

I hope I was helpful

 

Link to post
Share on other sites

Hello MAXBAR1!

Many thanks for your prompt reply.  Based on the specs you have provided, I checked my machine with BelArc Advisor and got these details:

OS is WIN XP SP3

CPU is 1.60GHz Intel Pentium M in  a Socket: mPGA478C;  supports instructions: MMX, SSE, SSE2

RAM for WIN XP is 256 MB, which is acceptable for my OS

Free disk space on Drive C   is 6.87 GB

Screen Resolution is 1024x768 TFT LCD Panel

The Internet connection works fine!

All of which seems to be in line with the required specs.  SO, what's the problem?

Link to post
Share on other sites

Hello, exile360 & MAXBAR1,

Have downloaded the legacy edition of Malwarebytes and have read the manual instructions provided by MAXBAR1.

Many thanks for the alternatives as I recall with joy my long-ago use of Malwarebytes in disposing of a malware bug that had plagued me on a different machine.  Malwarebytes is the way to go!

 

Once I've given the alternative edition a chance to do its thing, I'll let you know the results I've had.

Best regards,

Thailand_PAL

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.