Jump to content

Recommended Posts

Since upgrading the console to 1.9.0.3671 most machines cannot be found. Even if I scan by IP range only 58 out of 450 machines show up. Domain sync does not sync. The console is useless for installing or updating clients to the latest version. I followed the directions on page 5 of the MCAG to configure the clients. I did this to 2 machines and they both disappeared. The endpoint are windows 10 1803 with at least .NET 4.6. How can I get the PCs to display in the console?

Share this post


Link to post
Share on other sites
Posted (edited)

For MBMC, 4.6 is too new, the .Net version needs to be 3.5 or 4.0. On Windows 10, 3.5 is already installed but disabled by default in Windows Features.

Edited by djacobson

Share this post


Link to post
Share on other sites

We have rolled out version 3.5 and version 4  with group policy on the earlier versi

Captur1.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.