Jump to content
Meridian

"Start Malware Bytes At Startup" is disabled but runs on startup anyway

Recommended Posts

[Windows 10, MWB 3.7.1  I ran the troubleshooting tool.

I've restarted 5 or 6 times. (The tool makes you restart, as well.)

After every restart, MalwareBytes is running in the tray . If you right click on it, it gives the option to "Start With Windows" (i.e., it thinks that feature is disabled).

It's not in my Startup folder. When I run CCleaner (Startup option) it doesn't show there.

I can assure you that this feature is disabled in Settings --> Protection --> Startup Options
(The other features are grayed out for being non-premium, but not this one.)

Is there some kind of registry workaround for this? I'm willing to get in there and tinker with it myself, but that's rarely a good idea.

StartupMWB.jpg

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column
    0. UI.png
  7. Click the Gather Logs button
    17. Advanced.png
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    19. System Repair Progress.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites
1 hour ago, Meridian said:

After every restart, MalwareBytes is running in the tray . If you right click on it, it gives the option to "Start With Windows" (i.e., it thinks that feature is disabled).

Is there a checkmark next to that entry? if so uncheck it.

Share this post


Link to post
Share on other sites
56 minutes ago, Porthos said:

Is there a checkmark next to that entry? if so uncheck it.

I posted a screenshot, the grammar is pretty clear.

Share this post


Link to post
Share on other sites
10 minutes ago, Meridian said:

I posted a screenshot, the grammar is pretty clear.

Not that section. I am talking about when you right-click the icon in the system tray.

Share this post


Link to post
Share on other sites
2 hours ago, Porthos said:

Not that section. I am talking about when you right-click the icon in the system tray.

 

StartupMWB2.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

@Meridian Do you have Fast Start enabled? If no I suggest using the support tool and choose advanced and do a clean install.

 

I just tested it does not return on a restart and I have fast start disabled. I restarted 5 times. 

And if that does not fix it get us some logs from the second post.

Edited by Porthos

Share this post


Link to post
Share on other sites

 I have the same issue as the OP. I do not have the paid version anymore. I have run an MSCONFIG and made sure MB is set to disabled. I do not have MB set to start with Windows in the MB setting. But the newest version of MB still puts it's icon in the system tray upon Windows 10 boot up. Fast start is turned off. I uninstalled MB and reinstalled another version that I had on my PC. MB keeps wanting me to update but I refuse to. By going back to a previous version of MB I have solved the issue.

Share this post


Link to post
Share on other sites

@ram1220

You report that you have the Free mode program.

Suggestions:

# 1 - Be sure you have the latest released Version.  It has fixes & improvements.

# 2 -

Start Malwarebytes.

Click Settings button ( on left).

Click the tab marked "Account Details" ( it is the 5th tab in the settings screen )

You should then see a button marked "Deactivate Premium Trial".

Next, click the button on the left marked "Settings".

Scroll down to the section marked "Startup Options".

Look at the line marked "Start Malwarebytes at Windows startup" and click that to OFF.

That should take care of your need.

Share this post


Link to post
Share on other sites

Maurice Naggar, if you read the original post, you can see an image of that setting being turned off. If you scroll down (and read) some more, you can see another screenshot of the Windows Tray setting.
This was not a PEBKAC issue.

 

Per earlier suggestions, I ran the support tool and did a clean install (and checked all settings were correct again) and restarted a number of times and now it's working correctly.
Thanks, everyone (else)!

Share this post


Link to post
Share on other sites

My reply was clearly marked for " @ram1220 ".

Share this post


Link to post
Share on other sites

ram1220 clearly said he had the same problem and had unchecked those options

Share this post


Link to post
Share on other sites

There is a known issue where changing a setting in Malwarebytes doesn't take effect due to a bug with the UI.  If when toggling a setting that uses a switch as the option to start with Windows does, the user clicks and drags the switch rather than just clicking on it the setting won't actually be changed.  As far as I know this issue still exists in the current version of Malwarebytes so it is possible this is the reason the issue occurred.

If anyone is still having this issue please do the following so that we may take a closer look at your Malwarebytes installation to hopefully determine what is causing this issue:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Thanks

Share this post


Link to post
Share on other sites

Well I think the screenshots show pretty clearly that the toggle options are untoggled.

But like I said, I did a clean install and rebooted a few times and it's working now.

I only have logs from the clean install (which works) so I don't think they will be much help, but here they are.

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

Get "Autoruns" to see if it is in the Registry. Search for it

Share this post


Link to post
Share on other sites
2 hours ago, Meridian said:

But like I said, I did a clean install and rebooted a few times and it's working now.

@KenW he already got it going, no need to run anything else. Thanks

Share this post


Link to post
Share on other sites

Still a great program to have around

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.