Jump to content

Available devices


Recommended Posts

My account shows that I have three available devices.  At least two are connected but the account page always shows that there are 0 of 3 connected.  However when I wanted to add another account the message was that they are all being used.

What do I need to do to see  how many licences are currently in use?

Link to post
Share on other sites

Hi Wordsmith,

 I would encourage you, if you have not already done so, to create a Help Ticket with Support.   This forum can only provide you generic type help.

Please go to this link   https://support.malwarebytes.com/community/contactsupport/pages/home-support

Provide the detail and submit the ticket.

Do scroll down to the section “Create Ticket”.

Please double check that you supply a valid / properly spelled & correct Email  ( hopefully the same one you used at the time or original purchase).

On the line “How can we help you”

Be sure to Select "I have a question about My Account portal"

Support can check about your license activations & the current status.

Cheers,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.