Jump to content

Recommended Posts

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab
    Repair menu_arrows.png
     
  7. Click the Gather Logs button
    Advanced_arrows.png
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    Advanced Gather Logs_arrows.png
     
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
    Advanced Gather Logs completed_arrows.png
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

  • Staff

Greetings,

The functions are there, however to use them one or more of the items stored in the list must be selected or highlighted.  Please refer to the images below which illustrate what I mean:

grey.png.dd90500adabefce1fddf2900ff8d70a1.png

In the above image I've highlighted the disabled/inactive buttons contained in the UI as they appear when no items are selected.  In the image below I have highlighted where I selected one of the items in the list and you can see that the two buttons/controls at the bottom are now enabled/active:

active.png.64c7b59aa35f5727f7d970f13c61ac9d.png

I hope that helps to clarify things but please let us know if it does not or if you still have any trouble and we will assist.

Thanks

Link to post
Share on other sites

  • Staff

Understood.  Can you take a screenshot of the UI and post it please so that we might take a look?  Hopefully that will give us a clue as to what's going on.  Additionally, please do the following so that we can take a look at the installation to try and determine the source of the issue in case it is a bug and the Developers need more info:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Once that's done, lets try to correct the problem.  Try downloading the latest version from here and installing it over the top of your existing installation (this way it retains your settings, quarantine and logs) and let us know if that fixed the issue or not.

Link to post
Share on other sites

  • Staff

No problem.  Please do the following before you reinstall Malwarebytes (if you already reinstalled it that's OK too, I just want to use the tool's logs to verify that it is correctly removing everything):

  1. Run the Malwarebytes Support Tool
  2. Click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Link to post
Share on other sites

13 hours ago, exterra1 said:

I understand all of that, and I clicked all of them, but there are no BUTTONS at the bottom to indicate delete or view report, if they were, like they used to be, then I wouldn't have to ask the question.

Not sure what resolution your using on your computer, what happens if you maximize the MB3 Window, do the buttons show then?

Link to post
Share on other sites

18 hours ago, exterra1 said:

I understand all of that, and I clicked all of them, but there are no BUTTONS at the bottom to indicate delete or view report, if they were, like they used to be, then I wouldn't have to ask the question.  But I do appreciate your response.

I understand clicking an item, I read that all over the internet, actually, it's sort of intuitive.  After I reloaded Malwarebytes all files are emptied, so all is good for now, thanks for the help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.