Jump to content

Recommended Posts

Once again your system has told me that I am runnung malwarebytes free despite having a lifetime licence and being on premium.  I am told I have activated the system too many times. This is not my fault it is yours and I want you to renew my licence now so I can use the system correctly.   This is not the first time this has happened and it is extremely annoying.  Mick

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab
    Repair menu_arrows.png
     
  7. Click the Gather Logs button
    Advanced_arrows.png
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    Advanced Gather Logs_arrows.png
     
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
    Advanced Gather Logs completed_arrows.png
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

I cannot make your suupport system work so please deal with the problem. You know more about your systems and how to cntact he people than I do. Mick

Share this post


Link to post
Share on other sites

Greetings,

If you haven't done so already, please sign up at My.Malwarebytes.com to manage your license using the same email address you used when you made your initial purchase if possible.  Instructions on signing up and getting started can be found in this support article.

Once that's done, you should be able to manage your license, including resetting/removing previous activations to free up your license key using the information in this support article as well as this support article (I'd recommend using the 'Deactivate all' function mentioned in that last support article).

Please let us know how it goes, and if you still can't get it working properly then please contact Malwarebytes Support directly via the form on the bottom of this page and they will assist you with the problem further and should be able to get it working again for you.

Share this post


Link to post
Share on other sites

Hi @mrmickguitar  Maria from Malwarebytes Support here. I've fixed this for you. You should be able to activate again.

Just like @exile360 mentioned, you can now manage your devices from your account. I've sent an invitation to your email so you can set up your account and use this functionality directly from your account. 

Let me know if it works and don't doubt to dm me if you need anything else!

2 hours ago, mrmickguitar said:

Once again your system has told me that I am runnung malwarebytes free despite having a lifetime licence and being on premium.  I am told I have activated the system too many times. This is not my fault it is yours and I want you to renew my licence now so I can use the system correctly.   This is not the first time this has happened and it is extremely annoying.  Mick

 

Share this post


Link to post
Share on other sites

I have tried to follow various instructions but nothing seems to work  I have a ticket with a number but have heard nothing else. it seems to be impossible to get things done.  Is it likely that anyone will contact me to get the problem sorted?

Share this post


Link to post
Share on other sites

I have a suuport ticket apparently issued nine days ago and I was told a support agent would contact me shortly.  Nine days later still no contact, this is not 'shortly'.   Is there any way tp speed things up or is Malwarebytes simplygiving up?

Mick

Share this post


Link to post
Share on other sites

You definitely should have heard back by now.  Please be sure to check your spam/junk folder(s) for your contact email that you used when creating your support ticket as you should have gotten a reply by now.

In the meantime I'll also go ahead and notify a member of the staff so that they can investigate further and escalate the issue.

@LiquidTension could you please assist?  Thanks

Share this post


Link to post
Share on other sites

Hello @mrmickguitar,

I'm sorry to hear of your troubles.

Looking at your ticket history, it appears a Support Agent responded to your initial request on Wednesday 24th and then provided a subsequent response on Friday 26th. I will check if the agent can re-send his latest response to you.

Share this post


Link to post
Share on other sites

I keep getting emails I cannot reply to.. This not helpful.  This is a response to the last email.  To me this all seems simple.  All I want you to do is to reset my lifetime licence so I can re-use my ID and Key whenever your system decides to make me only use MB free.  Surely this is not beyond your capabilities? I have asked for an explanation why this happens a lot but no one has told me.  Mick

Share this post


Link to post
Share on other sites

Hi.

The original issue appears to be about exceeding the number of maximum license activations of the same license.
A Lifetime license is only for one Windows computer.
There was a post from staff on the 18th  saying they arranged for you to re-activate license.  That would be for one.


Have you done the license activation ?
https://support.malwarebytes.com/docs/DOC-1142


You indicate that you do receive emails from support.  What Email program do you use, and what does it say when you start a Reply to that same ticket?

Share this post


Link to post
Share on other sites

Hello Maurice

I did't get an email telling me the problem had been resolved.  I have now been able to activate the licence and am back to premium again so thank you for telling me about the email.  Do you know why the system keeps taking me back to the free MB without any warning,  Is it something I have done or is there a bug somewhere? I would really like to know.  Thanks again Maurice.  Sincerely, Mick

Share this post


Link to post
Share on other sites

Hi,  I am glad to read to you did manage to do the License re-activation.

I expect that you should see the License Key keep in place.   I cannot guess what may have happened in the past.

Start Malwarebytes.  Click Settings tab.  Click the About Details tab.   Look at the  license status display there.

one last thing, scroll up this thread to the post made by Windex on April 18.   It seems to me that you over-looked it.

It is post #5  on this thread.

also, check again your Email account.   Emails from support would have a from address showing the domain zendesk (.) com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.