Jump to content

Error Code 732 - Internet Explorer 8


Recommended Posts

Apparently some people are having an issue where the "Automatically detect settings" checkbox is not checked in Internet Explorer 8 in the LAN Settings, and thus receive an error code 732. Here are some quick steps to see if this is what is causing the error for you:

  1. Click the 'Start' button.
  2. Click on "Control Panel".
  3. Double-click on "Internet Options" (you may have to switch the Control Panel to 'Classic' view to find it).
  4. Click on the 'Connections' tab (step 1 in the screenshot below).
  5. Click on the "LAN settings" button (step 2 in the screenshot below).
  6. Put a check mark in the box labeled "Automatically detect settings" (step 3 in the screenshot below).
  7. Click OK.
  8. Click OK.
  9. Try the update again (you may need to close any open Internet Explorer Windows before trying), and if it doesn't work then create a new topic asking for help.

post-1983-1252903614_thumb.png

Netzero Users:

As this problem is also known with Netzero users, Please turn off the 3G accelerator on Netzero to fix this:

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.