Jump to content
vXombie

Internet freezes due to System process and System Idle Process hidden CPU%

Recommended Posts

So to begin I have had Malwarebytes premium for over a year now and it has served me well, but the automatic scans have never picked up anything on my PC.

Firstly I experience the system process shooting from <1% CPU to ~12% CPU and everytime my internet stops working for like 30 seconds at least. Not a full disconnect but if I try loading a webpage in the bottom left it just says "Establishing a secure connection..." Until it finally passes then it loads and system goes back down in usage. Also during this time I usually have discord on my second monitor and I can see my connection to the server I'm on go from Green to red and my friends hear my voice choppy and distorted.

Second I have downloaded process explorer a few days ago to try and see what is causing system no luck, I don't know what to look for. However the System Idle Process always shows that it's using ~90% of my CPU but if I open task manager my CPU is only at 4%. Only looking at the process through process explorer does it show it's using 90%

Lastly I'm writing this on my phone so I will get onto my computer when it is needed for any scan logs etc. And try to continue this thread on my PC. Oh and I sometimes see command boxes I think? Pop up on my taskbar for a split second and sometimes see this happen in the toolbar thing but not sure it happens so fast all I see is some movement.

 

 

Share this post


Link to post
Share on other sites

Hello, Welcome to Malwarebytes.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Please download the attached Fixlist.txt file to  the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the FRST.txt log you have submitted.

Run FRST and click Fix only once and wait.

The tool will create a log (Fixlog.txt) please post it to your reply.
===

Please post the Fixlog.txt and let me know what problem persists.

fixlist.txt

Share this post


Link to post
Share on other sites

Here is the fixlog, after restarting i went into process explorer and System Idle Process says ~80%-90% cpu usage still, but in Task Manager its only showing 2-4% total usage. The problem of System using 12% of my cpu randomly and stopping my internet for a second is still happening.

Fixlog.txt

Share this post


Link to post
Share on other sites

Hi,

You are using the \Brave-Browser try an other browser and let me know if the problem persists.

 

Share this post


Link to post
Share on other sites

Hello again i tried using Firefox to browse the internet and had task manager open. After 5 min i try to open a tab and go to a new page but it sat there loading while System spiked to 15% cpu. So the main problem is still occurring of System process stopping my internet connection.

Share this post


Link to post
Share on other sites

Also just had something happen, i was on youtube as normal but i got a notification that an administrator tried locating my device. I'm sure it was not anyone I know but i signed into my Microsoft account a few days ago and saw that there was a unsuccessful attempt from Indonesia i think. 

Share this post


Link to post
Share on other sites

Hi,

Remove and re-install Firefox

Before proceeding save your Bookmarks. (Export)
https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer

Firefox Password manager - Import your passwords.
Password Manager - Remember, delete, change and import saved passwords in Firefox
https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import#w_protecting-your-passwords

If the problem persists in Firefox and you are Syncing with other Devices reset it.
https://support.mozilla.org/en-US/kb/how-do-i-set-sync-my-computer

When all is well you can re-sync your devices.

Clean the Firefox Cache.
https://kb.iu.edu/d/ahic#firefox

Remove Firefox using the instructions one this page.
https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer

Restart the computer normally.

Install the latest version of the application.
https://www.mozilla.org/en-US/firefox/new/

Import your Bookmarks. Same link as the Export function above.

Restart the computer normally.

Run Firefox and let me know if the problem persists.
<<<>>>
 

Share this post


Link to post
Share on other sites

seems like my internet is no longer having the issue i thank you for helping me i will convert over to firefox from now on.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.