Jump to content

directed here


gramof4
 Share

Recommended Posts

This morning when I was checking e-mail, I got an alert from Malwarebytes. I had it quarantine the infection. The quarantine log states--malware.packer, file, c\program files, norton system..., 66281 (ref. #). Ever since I quarantined this file I haven't been able to scan anything with Nortons. I've updated and run several more scans with Malwarebytes and it says no infections found. Am I infected? Why is this affecting my anti-virus? I tried searching on this forum, but haven't found anything concerning problems with Nortons. I've tried checking their website, but they have terrible support. If anyone can point me in the right direction, I would greatly appreciate it. Thank you.

Here is the log from most recent scan--

Malwarebytes' Anti-Malware 1.41

Database version: 2790

Windows 5.1.2600 Service Pack 2

9/13/2009 9:42:19 AM

mbam-log-2009-09-13 (09-42-19).txt

Scan type: Quick Scan

Objects scanned: 91266

Time elapsed: 3 minute(s), 30 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Thank you for any help.

Link to post
Share on other sites

@ gramof4

Hello, please post a developer Log from the Malwarebytes' Anti-Malware :rolleyes:

Read before reporting a false positive! ---> http://www.malwarebytes.org/forums/index.php?showtopic=3228

And please make a complete scan this Malwarebytes' Anti-Malware, and post the developer Log here again :lol:

MAM

Malwarebytes' Anti-Malware 1.41

Database version: 2790

Windows 5.1.2600 Service Pack 2

9/13/2009 4:31:47 PM

mbam-log-2009-09-13 (16-31-47).txt

Scan type: Full Scan (C:\|D:\|E:\|F:\|H:\|)

Objects scanned: 181220

Time elapsed: 30 minute(s), 27 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Here is my log. It does not show any malicious items, but ever since I quarantined malware.packer, I can't scan anything with my Norton anti-virus. Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.