Jump to content
BigSkyTech

Real Time Web Protection Causing Outlook BSOD

Recommended Posts

Hey everyone,

I've been working with Microsoft's tech support team to resolve a BSOD issue every time I hit send/receive in Outlook 365. After about 5 hours, we figured out it was MBAM's real time web protection that would cause the entire system to crash. Outlook works fine whenever I turn it off but will crash every time I turn it on and check my mail. I'm using version 3.7.1.2839. What's strange is that this started happening suddenly on 3/21 after working fine for as long as I've had my computer (2 years). 

Can anyone offer some assistance or insight as to how this can be fixed. I'm a big fan of MBAM and would like to be able to use it while still being able to use Office. 

Thanks in advance all!

Share this post


Link to post
Share on other sites

Hello and Welcome, and sorry your having issues.

Please do the following to gather some logs so the team can take a look at your installation and attempt to find the cause of the problem:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply


Thanks

Share this post


Link to post
Share on other sites

Are you in fact running the most recent version of MBAM?

I would suggest that you install the current available version to be certain - https://www.malwarebytes.com/

Regards. ..

jcgriff2

Share this post


Link to post
Share on other sites

Hi again. . .

Would you please run through our BSOD Posting Instructions?

 

The output may yield some clues.

Regards. . .

jcgriff2

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

We sometimes see users report experiencing a blue screen with email client use when McAfee is installed alongside Malwarebytes. This is typically fixed with a reinstallation of McAfee.

As you have McAfee Total Protection installed, please uninstall the program and verify the blue screens stop (ensuring you re-enable all Malwarebytes Real-Time Protection).
Afterwards, you can reinstall the McAfee product if desired and should find no further issues encountered.

Edited by LiquidTension

Share this post


Link to post
Share on other sites

Hi LiquidTension,

That worked perfectly. So very glad to know what the problem was. Thank you for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.