Jump to content
123kevyd

windows defender and windows update don't work

Recommended Posts

for a while now I have been trying to fix windows updater and windows defender.

whenever I launch windows defender the home page is black, and when I try to click on scan now nothing happens, if I click on run advanced scan, the same thing happens for that scan. This is for all services under the windows defender menu. There is no error code.

whenever I launch windows updater it says "There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x80070424)"

 

I have tried sfc scans which said "Windows Resource Protection found corrupt files but was unable to fix some of them. For online repairs, details are included in the CBS log file located at windir\Logs\CBS\CBS.log."

Command used: sfc /scannow

Log: CBS.log (down below)

I have tried dism scans which don't complete giving me error 1060, which is ERROR_SERVICE_DOES_NOT_EXIST, The specified service does not exist as an installed service.

Command used: DISM /Online /Cleanup-Image /CheckHealth

result:

Deployment Image Servicing and Management tool
Version: 10.0.17134.1

Image Version: 10.0.17134.523

The component store is repairable.
The operation completed successfully.

Command used: DISM /Online /Cleanup-Image /CheckHealth

Result:

Deployment Image Servicing and Management tool
Version: 10.0.17134.1

Image Version: 10.0.17134.523

[==========================100.0%==========================] The component store is repairable.
The operation completed successfully.

Command used: DISM /Online /Cleanup-Image /RestoreHealth

Result:

Deployment Image Servicing and Management tool
Version: 10.0.17134.1

Image Version: 10.0.17134.523

[===========================87.6%==================        ]
Error: 1060

The specified service does not exist as an installed service.

The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log

(this always happens at exactly 87.6%)

log: dism.log (down below)

 

I have also tried using the ccleaner registry repair tool which required approximately 5 runs to find and fix all of the errors that it can find, this hasn't helped though

 

I also have tried Malwarebytes and Avast and found a couple viruses that were removed as well as some that keep coming up over and over again.

Quarantine list: I have the first scan and what an average scan finds on a daily bases (they keep popping up again after being quarantined)

the last thing I have tried was using mediacreation tool from windows to no effect

 

I am running windows 10 home edition version 1803 OS build 17134.523 64 bit

model: HP spectre x360 Convertible 15-ch0xx

I am finishing up a semester right now so if nothing else works I can just do a hard reset after that, but I would prefer to avoid this.

I have spent hours trying to get to the bottom of the rabbet hole, but it just keeps going deeper

thanks in advance for any help

CBS.log dism.log first scan.txt Average scan.txt

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab
    Repair menu_arrows.png
     
  7. Click the Gather Logs button
    Advanced_arrows.png
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    Advanced Gather Logs_arrows.png
     
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
    Advanced Gather Logs completed_arrows.png
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Greetings,

It would probably be best to try running a few scans to see if that helps as the issue may be caused by some past or present infection.

Start by running ADWCleaner and having it scan your system and allow it to remove anything it finds, then restart your system if prompted to do so to complete the removal process.

Once that's done, if the issue persists then please try running the latest version of Malwarebytes which is available here.  Once installed, make sure you're connected to the internet so that it can update and click on the Scan Now button and it will proceed to update and scan your system for threats.  Once it finishes, have it remove anything it finds and reboot if prompted to do so.

If the issue still remains after that, then please go ahead and try running Malwarebytes Anti-Rootkit and likewise scan with it and have it remove anything it finds, again restarting your system if prompted to do so.

Once all of that is done, if the issue still persists then please follow the instructions in this topic and then create a new thread in the malware removal area including the requested logs and information by clicking here (be sure to include the logs from the 3 scans above for ADWCleaner, Malwarebytes and Malwarebytes Anti-Rootkit).

I hope that fixes the issue, but if not then we'll continue to work with you to attempt to resolve the issue.

Share this post


Link to post
Share on other sites

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.