Jump to content
NippersSteve

Spigot / Slicksavings

Recommended Posts

I have the same problem as Dirty Dirty.  I have tried everything to remove Chromium from my computer. It seems possible that I have a "high-jacked" version or a imitation. Can anyone help?

Share this post


Link to post
Share on other sites

Greetings,

I'm sorry that you're experiencing this issue but we should be able to help.  Please read and follow the instructions found in this topic and then create a new topic in the malware removal area including the requested logs and information by clicking here and one of our malware removal specialists will assist you as soon as one becomes available.  They should be able to analyze what's going on and help you to get it cleaned up and the problems resolved.

Good luck, and if there is anything else we might assist you with please don't hesitate to let us know.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.