Jump to content

Recommended Posts

every 5 min after last update i did this morning.  i get website blocked due to adware.  i ran a scan and it said i am ok.  but this pop up persists and the ip address changes each time.  it is associated with chrome and i did a search on the domain and found nothing on your site concerning it.    is this something to be concerned with?  can i remove it? what the hell is it?  

i will try settings to shut down notifications as the 5 min notice of this being blocked is distracting.   Please advise as i was strongly thinking about purchasing the prem version but now i am concerned since this continues to pop up and there is no offer to remove.  

image.png.ee00b9b270a5c48534c18e5347ce9263.png

Share this post


Link to post
Share on other sites

i mispelled minisrclink.cool   now i see this Savings Cool “Virus”. and minisrclink.cool virus is Redirect Virus  but i take this cautiously as the pages are selling some removal software i have never heard of...and none of the know anti-adware sites are showing up in the search

Share this post


Link to post
Share on other sites

Hello, Welcome to Malwarebytes.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Download the version of this tool for your operating system.
Farbar Recovery Scan Tool (64 bit)
Farbar Recovery Scan Tool (32 bit)
and save it to a folder on your computer's Desktop.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) in the same directory the tool is run. Please copy and paste it to your reply.
The first time the tool is run, it makes also another log (Addition.txt). Please attach it to your reply.

How to attach a file to your reply:
In the Reply section in the bottom of the topic Click the "more reply Options" button.
attachlogs.png

Attach the file.
Select the "Choose a File" navigate to the location of the File.
Click the file you wish to Attach.
Click Attach this file.
Click the Add reply button.
===

Please post the logs  for my review.

Wait for further instructions


 

Share this post


Link to post
Share on other sites

i ran rkill...nothing found ---malwarebytes finds nothing --- adwcleaner nothing.--.google browser found nothing --- norton found nothing --microsoft nothing,  fabar found nothing no fixit txt on reg scan and scan of all...no fixit txt

installed zemana and it found two things,  i removed rawtherapee as a precaution.   but i don't about this since the scan date says 2018/12/12

Detected Objects
-------------------------------------------------------

AV Tools
Status             : Scanned
Object             : %localappdata%\google\chrome\user data\default\extensions\mddebekokbnanpgcheihbhininllkpnd
MD5                : -
Publisher          : -
Size               : -
Version            : -
Detection          : PUA.ChromeExt!Gr
Cleaning Action    : Repair
Related Objects    :
                Browser Extension - AV Tools

rawtherapee.exe
Status             : Failed
Object             : %userprofile%\desktop\photo apps to use\rawtherapee-4.0.12.154\rawtherapee.exe
MD5                : 02BA64AAB80A9CBD3EB73F359505F463
Publisher          : -
Size               : 10176512
Version            : -
Detection          : 
Cleaning Action    : Quarantine
Related Objects    :
                File - %userprofile%\desktop\photo apps to use\rawtherapee-4.0.12.154\rawtherapee.exe

 

yet, this keeps popping up every minute or so i guess i have to a)remove malwarebytes and reinstall b)remove google and reinstall a fresh copy

image.png.e22910b2f9c44a69f0bac6f6a0fa0463.pngimage.png.e22910b2f9c44a69f0bac6f6a0fa0463.png

Share this post


Link to post
Share on other sites

HI,

If the problem persists IN CHROME and you Sync Chrome with other devices reset the Sync.

Read this article and proceed.

Chrome Secure Preferences detection always comes back
https://forums.malwarebytes.com/topic/214325-chrome-secure-preferences-detection-always-comes-back/

If the problem persists please run the Farbar program previously suggested and post the log for review.

 

 

Share this post


Link to post
Share on other sites

sync is not the issue.  farbar was done and found nothing as reported previously.  no reason to post if no errors found.  i did tweaking and investigating, now it is resolved.  

Share this post


Link to post
Share on other sites

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.