Jump to content
Sign in to follow this  

Atribune works now! :)

Recommended Posts

I just wanted to say that Atribune is working fine for me now. It was not prior to 1.41. I got the IP blocker every time I tried to go to it.

I am running XP. I believe it was caused by the way XP processes IP's.

Thanks! :unsure:

Edit: I did not mean to post this here, but I guess it fits well enough. I apologize, I meant to post it in the General Malwarebytes forum.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.