Jump to content

Recommended Posts

Hello,

I got prompted to update to MB 3.7.1. After the installation completed successfully I didn't see the MB icon in the notification area.
I am running Windows 10 Pro 1803 x64.
I checked Event Viewer and found:
 

Faulting application name: mbamservice.exe, version: 3.2.0.765, time stamp: 0x5c508d96
Faulting module name: MwacLib.dll, version: 3.1.0.535, time stamp: 0x5c4b9e72
Exception code: 0xc0000005
Fault offset: 0x000000000000d95c
Faulting process id: 0x2a10
Faulting application start time: 0x01d4c546b98e792a
Faulting application path: C:\Program Files\Malwarebytes\Anti-Malware\mbamservice.exe
Faulting module path: C:\PROGRAM FILES\MALWAREBYTES\ANTI-MALWARE\MwacLib.dll
Report Id: d6317523-d568-4827-a747-06c3d1de023c
Faulting package full name: 
Faulting package-relative application ID: 

Then I downloaded mb-support-1.3.1.553.exe and did run it.
It tried to repair MB. I had to do a reboot too. But after my PC started I found the same messages in Event Viewer.
I collected all log data.
You will find all attached.

I have now the same problem on my second device which is too Win10 Pro 1803 x64.

Maybe there is a bug in MB 3.7.1?
Can you please look into this?

Thanks.

mbst-clean-results.txt

mbst-grab-results.zip

Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab
    Repair menu_arrows.png
     
  7. Click the Gather Logs button
    Advanced_arrows.png
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    Advanced Gather Logs_arrows.png
     
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
    Advanced Gather Logs completed_arrows.png
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

Hello,

The source of the issue is with the ProxyCap program you have installed (due to the insertion of a third-party DLL file into the Winsock).

We are currently investigating the issue. In the meantime, you will either need to uninstall ProxyCap or revert to the previous installer version of Malwarebytes (3.6.1).

Link to post
Share on other sites
  • 3 weeks later...

I have installed version 3.6.1 but now I get several times during a day a prompt to upgrade to a new version.

image.png.705f710c36d33c5abf0afb45a447469a.png

But I have set in Malwarebytes Settings Application Updates to Off.

image.png.b09caa553d15ad02005c3db1ea6a7147.png

Why do I get the prompt then?

This is really getting to be annoying.

What can I do to avoid those prompts?

I guess this is a bug in version 3.6.1.

True, I hope you can fix the problem in 3.7.1 to make it work together with ProxyCap. But currently getting the prompts several times during a day is really annoying.

Link to post
Share on other sites
6 minutes ago, Gagome said:

What can I do to avoid those prompts?

Sure, you need to disable (OFF) the two items Under Settings -> Application -> Application Updates

If the program has already downloaded the update, its pending the install, in order to stop that you need to delete the installer that was downloaded. You may have to disable self protection to delete the file. It is located in the folder:

C:\ProgramData\Malwarebytes\MBAMService\instlrupdate

 

Edited by Porthos
Link to post
Share on other sites
On 3/9/2019 at 7:47 PM, Gagome said:

I have installed version 3.6.1 but now I get several times during a day a prompt to upgrade to a new version.

Hi Gagome,

As Porthos mentioned above, you will need to delete the downloaded installer file. Here are steps on how to do so.

  • Open Malwarebytes. Click Settings followed by Protection.
  • Scroll down to Startup Options and turn the, "Enable self-protection module" setting off.
  • Press the Windows Key + R on your keyboard at the same time.
  • Type %programdata%\Malwarebytes\MBAMService and click OK.
  • Right-click the instlrupdate folder and click Delete.
  • Reverse the earlier change made to the Self-Protection setting.
     

Thank you for providing feedback on the full version update process/behaviour. We believe it's paramount for updates and upgrades to be more transparent in the future.

Link to post
Share on other sites

Hello Porthos & LiquidTension,

Yes, I have already followed the advice from Porthos and I have deleted the downloaded new installer.

And now I no longer get the prompts to install the new version.

I just wanted to wait a day to find out if it really is working before I provide feedback.

 

The now open question is: are you able to fix the issue with ProxyCap?

Link to post
Share on other sites
  • 3 months later...

Yes, it should resolve this issue as there were many bugfixes for conflicts and issues involving the Web Protection component, however please let us know if you are still seeing any issues after installing it and enabling Web Protection.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.