Jump to content

Account settings - User Access


Recommended Posts

I recently set up a password under Account Settings/Application Tab/User Access/Set Password.  When I went back in to check on some exclusions, I was unable to open the quarantine link as my password was not recognized.  How do I reset the password or turn off the protection for user access?  I think some web addresses were blocked and now I cannot access internet on my desktop pc.

Thanks

 

 

Link to post
Share on other sites

Hello and Welcome!

The only way to remove the forgotten password is to uninstall the software and then re-install it.

Please do the following and it should correct the issue:

  1. Run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced Options on the main page (not Get Started)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here


Please let us know how it goes and if the issue persists or if any additional issues occur.

Thanks

Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.