Jump to content

Malwarebytes,HJT, RootRepeal, etc wont run


Recommended Posts

Desktop PC running Windows XP Home. Has the "Home Antivirus 2010" rogue on it. I deleted registry entries/files according to posts I found on BC.com

When I went to run Malwarebytes, it let me select Quick Scan and ran for a couple of seconds, then closed. It will not let me open MB anymore. Same thing with HJT and RootRepeal. Sounds like a bunch of people are having the same problem, but solutions seem to be machine specific. Any advice would be much appreciated.

Link to post
Share on other sites

I was finally able to get MBAM running again, thanks to information that I found in the forums. Please note that I am not an expert, and do not recommend trying to the following steps without the help of an expert.

I downloaded and ran ComboFix according to the directions given in this post.

After ComboFix ran, I downloaded the fr33.exe program and also ran it according to the post mentioned above. After dragging the MBAM.exe file into the fr33.exe program, I was able to run MBAM and clean up the rest of the malware. Computer seems to be running fine now. I have run a complete scan with MBAM a few times now, and it isn't picking up any malware. I am also able to run Avast! scan now, and it is not finding any viruses. Wooo hoooo!!!!

As I mentioned before, just because this worked on my machine, does not necessarily mean that it will work on yours. A bunch of these solutions appear to be computer-specific, so try it at your own risk!

Link to post
Share on other sites

  • 4 weeks later...
  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.