Jump to content

AT&T website blocked

Recommended Posts

On 2/7/2019 at 1:36 PM, LDTate said:

The issues appear to be only happening with Chrome.
We will need to create new profile.

If you have Chrome Bookmarks that you want to save, you want to do that first.
Export / Import Bookmarks.


Open your Chrome on all devices using Chrome as we need to make sure Chrome sync doesn't allow it back in.

• Go to Settings > People > Sync (or alternatively, enter the following in the address bar: chrome://settings/syncSetup)

• On the page, you'll see what synced data is enabled. Move all sliders to the left in order to disable all the syncing.

Please make sure Chrome is closed before running the fix

Keep in mind the fix requires a restart of the computer


I have attached A file I need you to download and save it to the same place that you saved the FRST program

This fix will include removing temp files and emptying the Recycle Bin.

Download attached **fixlist.txt** and save it to same location where the FRST tool is located.

NOTE: Both FRST.exe and the fixlist.txt must be in the same location or the fix will not work.
Close all browsers before running.

Double click FRST to run the tool. If the tool warns you the version is outdated, please download and run the updated version.
 •Click the **Fix Button**.
•If you receive a message that a reboot is required, please make sure you allow it to restart normally.

•The tool will complete its run after restart.

When finished, the tool will make a log (Fixlog.txt) in the same location from where it was run. Please attach the Fixlog.txt in your reply.

Restart the pc and let me know how it's running now.



22 hours ago, efizzle212 said:

Thank you for your assistance however, i am not using google sync, i have blown out the google profile and started with a brand new one with nothing imported. The problem still persists after running the FRST tool. I have run the most recent version. Attached is the log. I ran a scan using Malwarebytes in safe mode and it came up with no threats detected. Fixlog.txt is attached. 


I too have this issue using Chrome. Tried the chrome settings>advanced>cleanup. Also time is in sync with time.gov. Attaching zip file from support tool.

Thank you!


Link to post
Share on other sites

  • 4 weeks later...
  • Root Admin

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.



Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.