Jump to content
mdnelson3

ANSWERED Outbound connection blocked when visiting AT&T website

Recommended Posts

Hello, this is my first post in Malewarebytes forum.  I am a Premium user.  I have a similar situation as margilowry but I am using Opera browser and Malewarebytes just blocks outbound connection so I can still access www.att.com but this just started happening today.  Can you be of assistance?  I have attached the log file for this.

xyz.txt

Share this post


Link to post
Share on other sites

Sorry, about starting this post.  I thought I was just adding to another.  My Malewarebytes scans do no show any issues. It appears that the previous poster was assisted with a Chrome issue but I do not have the same information to attach that they did.  Is there someway to connect to that previous post chain?

Share this post


Link to post
Share on other sites

Starting anew with more information and refinement of my issue.  Today I started to get Malewarebyte website blocked pop-ups. Started when I tried to access www.att.com from my Opera browser. The listed threat domain was netcheckcdn.xyz.  This has happened on Vivaldi browser now and at least one other website that I entered (can't remember what one).  Multiple times on my desktop and when  I tried www.att.com access on my laptop I received  the same blocked website pop-up from Malewarebytes. 

I have been able to get to www.att.com, so that website has not been blocked. 

I have now run a Farbar scan and can attach it's scan files.  Any assistance would be appreciated to help resolve this as it is of concern for me that this has started.   I will also attach the most recent Malewarebytes Threat scan file ( it found no threats) and the website blocked log. 

Thank you.

Addition.txt

FRST.txt

ThreatScanLog.txt

xyz.txt

Share this post


Link to post
Share on other sites

Thanks for your response and troubleshooting jwclack52. I was certainly getting confused by all the similar postings with slightly different manifestations and suggested solutions that did not appear to work. 

Share this post


Link to post
Share on other sites

I have the problem and have run several of the possible cures and have removed the Fraud block but not the Trojan block. I can access att.com and use the site but when fit irst opens, I get the netcheckcdn.xyz which I cancel and can move on . I do not have the problem with any other site. I can use my laptop and smartphone with no problem.

I do have wind 64 pro build 1809  on the desktop which is having the problem. Build 1803 on the laptop.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.