Jump to content
ShePointsIDig

Blocked website: cardinaldata.net

Recommended Posts

This morning I started getting MWB popup for blocked adware. It pops up just about every time I load a new webpage or open a new browser (Chrome) page.

MWB event details attached.

I ran the AdwCleaner and restarted the computer, but the popup barrage persists.

What next?

Thanks,

Art

MWB blocked adware details.txt

Share this post


Link to post
Share on other sites

Same for me.  Ran MWB, Hitman Pro, Zemana...no effect.   Reset Chrome.  Deleted history, cookies...no effect.

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 2/5/19
Protection Event Time: 12:45 PM
Log File: de1a31a4-296d-11e9-bad0-1c6f653ea869.json

-Software Information-
Version: 3.6.1.2711
Components Version: 1.0.527
Update Package Version: 1.0.9130
License: Premium

-System Information-
OS: Windows 10 (Build 17763.253)
CPU: x64
File System: NTFS
User: System

-Blocked Website Details-
Malicious Website: 1
, , Blocked, [-1], [-1],0.0.0

-Website Data-
Category: Adware
Domain: cardinaldata.net
IP Address: 23.111.228.220
Port: [58012]
Type: Outbound
File: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

(end)

Share this post


Link to post
Share on other sites

I'm getting the exact same thing. I've ran everything I have against it and still getting it:

-Log Details-
Protection Event Date: 2/5/19
Protection Event Time: 11:24 AM
Log File: 55270466-2973-11e9-abb5-dc4a3e6fc5a0.json

-Software Information-
Version: 3.6.1.2711
Components Version: 1.0.527
Update Package Version: 1.0.9130
License: Premium

-System Information-
OS: Windows 10 (Build 17763.253)
CPU: x64
File System: NTFS
User: System

-Blocked Website Details-
Malicious Website: 1
, , Blocked, [-1], [-1],0.0.0

-Website Data-
Category: Adware
Domain: cardinaldata.net
IP Address: 217.23.4.32
Port: [51939]
Type: Outbound
File: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

(end)

Share this post


Link to post
Share on other sites

I just had the same issue with Cardinaldata.net. Surfing for answers I found one that worked for me! Chrome/settings/more tools/extensions/Remove Flash Player. It worked! All gone now.

Share this post


Link to post
Share on other sites
4 minutes ago, applejacker said:

I just had the same issue with Cardinaldata.net. Surfing for answers I found one that worked for me! Chrome/settings/more tools/extensions/Remove Flash Player. It worked! All gone now.

Worked. 

Share this post


Link to post
Share on other sites

I removed Chrome and re-installed and it seems to be working. I'm assuming that removing Flash Player would have worked since uninstalling removes all of the extensions.

Share this post


Link to post
Share on other sites

I'm getting the same warning, over and over and over and over, almost no matter what website I navigate to:

Website blocked due to adware:

Domain: cardinaldata.net

IP Address: 217.23.4.32

Port 53694

Type Outbound

File: chrome.exe

But Malwarebytes reports "No threats detected!"

I assume I must have some malware on my machine or I wouldn't get these constant warnings, yet Malware is not finding the virus. What can I do?

WebsiteBlocked.jpg

Share this post


Link to post
Share on other sites

Also having this on nearly every page. Appears to hide youtube UI as well, the sidebar specifically. Hoping we can figure this out soon, kind of annoying to see a popup every time I go to a new page saying it blocked something. Idk if it's something to do with chrome itself, haven't tried other browsers yet, but I'd prefer to not have to switch since most of my passwords are saved to google, even though really I know that's probably a bad idea.

Share this post


Link to post
Share on other sites
4 hours ago, wb2glp said:

I also had the problem of constant adware being blocked though I only added Flash Player a couple of days ago. Removing Flash Player seemed to work. I have only gotten one message since I removed it. It didn't affect FireFox, just Chrome.  
 

 

Share this post


Link to post
Share on other sites
5 hours ago, applejacker said:

I just had the same issue with Cardinaldata.net. Surfing for answers I found one that worked for me! Chrome/settings/more tools/extensions/Remove Flash Player. It worked! All gone now.

Did not work for me ... 😞

Share this post


Link to post
Share on other sites

I removed the Flash Player extension, then rebooted my laptop. I've only had one adware message since then, so I think I'm cured.

Share this post


Link to post
Share on other sites

Okay, this worked for me: Chrome settings (3 vertical dots), more tools, extensions. Then remove flash player. Not sure what the ramifications will be long term but that got rid of the adware for the moment.

Share this post


Link to post
Share on other sites

That's what I  did but I  had to reboot before the adware messages stopped. 

Share this post


Link to post
Share on other sites

I would guess the procedure would be slightly different depending on various software versions. The real question - Is this a Flash player problem and if so what is Adobe doing about it?

Share this post


Link to post
Share on other sites

I think to find out you will have to advise them of the problem. 

Share this post


Link to post
Share on other sites

Hello @dijbee 

Sometimes extensions just become corrupt. It could be the setting is still there but without Flash it cannot launch. Try reinstalling Flash and see if the issue returns or not.

Thanks

Ron

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.