Jump to content

Aero themes switching back to basic shortly after start Win7 sp1 x64

Recommended Posts

Also with the bios upgrade from 4101 to 4102, the Asus EZ mode page has also got me scratching my head....lol.

With 4101 when over clocked through advance menu it would de select the three options and show advance option changes have been made.

With 4102 it has the normal setting selected with default settings and when over clocked through advance menu. I can't de select it. 😯



Link to post
Share on other sites

Yeah, it looks like Asus must have changed how they implement overclocking in the latest BIOS.  That voltage is a bit high for a 1GHz overclock but it's still well within safety limits for your CPU so it shouldn't do any harm.

I usually try to actually undervolt by configuring the offset to -100MV or more if I can then turning up the CPU multipliers for the core clock and cache clock, trying to keep the cache multiplier to within 200MHz of the core multiplier/clock speed if I can if not a 1:1 ratio with it (usually the cache can't OC quite as well as the cores can in Intel CPUs, but having them as close as possible helps to eliminate the bottleneck of getting data through the cache from memory to the CPU cores and helps speed things up).

Undervolting helps reduce heat issues and helps the CPU run more efficiently and of course reduces the risks inherent with pushing higher voltages to the CPU when overclocking.  You can learn more about how undervolting works and some methods of implementing and testing it here.

I also tend to use tools that work within Windows to overclock rather than the BIOS just so I can immediately test the stability of my settings without constant reboots such as Intel XTU (Extreme Tuning Utility) and ThrottleStop, however I'm also using a notebook so things are a bit different on my platform.  The issues regarding undervolting etc. still apply though, as they are universal to modern Intel CPUs and can be very helpful, especially if you're having any thermal issues, but even if you aren't they can still help to achieve higher clock speeds while reducing power/heat/voltage so it's a win-win.

As for the whole MSConfig thing, yes, that certainly could be related.  I'd suggest putting everything back to normal/default startup for MSConfig then using a tool like Sysinternals Autoruns to selectively disable anything you don't want running at startup to improve performance as MSConfig really shouldn't be used as a startup manager if it can be avoided.  You can learn more here.

As for Adobe Reader, yes, any time you keep an older version around there is the potential risk for it to be exploited by any vulnerabilities that remain unpatched in that older version, however much if not all of those risks will be mitigated by using a good exploit protection software such as Malwarebytes Premium so the risk is small in your case (and yeah, I'm really not a fan of the changes they made going from Reader to DC either but I don't use it that often so it doesn't bother me too much).

Regarding the Intel update tool, don't worry, it only checks Intel drivers to determine if they're out of date or not, so it wouldn't detect if your AMD/ATI drivers are up to date or not as they aren't included in its database of devices/drivers.  That said, there probably are some newer drivers available for some of your Intel components, but Intel has been really pulling back on support for Windows 7 lately so it's possible that many of the latest versions would only apply to Windows 10 which is the unfortunate result of Intel changing how they support legacy hardware and operating systems to go along with Microsoft's policy of trying to force everyone onto Windows 10.

For Java, you can download the latest 32 bit version here.  If any older Java components are present on your system, the uninstall tool I linked you to previously should remove them.

Edited by exile360
Link to post
Share on other sites

- 0.010 offset Blued with 124 error and - 0.005 had a core 2 error while stress testing with OCCT. Thanx for the links but after a lot of trial and error playing with different settings the only stable clock is with a + 0.005 offset. I'm really limited with the LE version of this board when it comes to OC'ing as far as available settings/options/adjust ability. I instantly regretted not buying the Pro version after the build in 2013.

Stressing with cpuz or OCCT I'm at 1.274 - 1.288v at load and 0.950v on idle. It spikes to 1.296v using everyday apps but it's stable at load, idle and temps are good so It is what it is. An almost 6 year old build/1g OC'd SB i5-2500k still going OK. 😉


I'm going to have one last go at this Aero theme issue with Autoruns and then tap out.

With Autoruns is the logon tab the start up items? If I uncheck the tick in the box does that disable on start up?

Any suggestions as to what I should start disabling first and what not to disable?

Msconfig is at normal start up and always has been, but yes i did use this to disable everything a while back then set it back to default normal start up.


also rdpclip file not found....that's normal for windows 7 home premium and nothing to be concerned about yeh?

Link to post
Share on other sites

Ah, I hear you.  Yeah, if the board's VRM's etc. aren't very robust and/or the chip isn't that great then undervolting may not be successful.  As long as it's stable with your OC you should be good, just keep watching your temps of course.

Yes, the Logon tab is the list of primary startups (RUN keys in the registry, Startup folders in the START menu etc.).  I also suggest using Services.msc if you intend to disable anything in the Services tab rather than using Autoruns that way you don't actually unregister/remove any services and Windows provides all the needed functionality to disable services there.

rdpclip should be present I think, but I have Pro so it may not be included with Home, I'm not sure.  It's part of Remote Desktop (a feature I do not use and personally despise and always cripple/remove/destroy on all my systems for security) so if you don't use Remote Desktop then it shouldn't be a problem.

As for which startups to disable, right off the bat I'd start with Adobe Reader Speed Launcher, GrooveMonitor, SunJavaUpdateSched, Adobe Acrobat Update Task (since you are deliberately sticking with Acrobat Reader which has been discontinued) under Scheduled Tasks and you can disable the AdobeArmService (again, because that's for updating Reader).

I don't see much else besides the orphaned Avast entries I mentioned before.  You should be able to delete all of those (they're all yellow/file missing), though I doubt it will help with the theme issue.  My guess is that something has messed with DWM on your system which is causing the Aero theme to crash/revert to Basic.  You could try something like Tweaking.com's Windows Repair All-In-One to see if that fixes it as a last ditch effort before going through with the Windows reinstall just to see if it works.  It's not super likely but it's not impossible either as it does have a lot of fixes built in for primary system files/components etc.  If you want to give it a shot you may follow the instructions below:

Tweaking.com Windows Repair All-in-One

  • Download Tweaking.com Windows Repair from here and install it or if you would prefer, you may instead download and extract the portable version from here
  • Once installed or extracted, launch Repair_Windows.exe
  • Click on the Repairs - Main tab
  • Click on the Open Repairs button
  • Once it displays the list of repairs, click the checkbox next to All Repairs so that everything listed is checked (though you might try individual fixes first such as the register system files fix and services fixes etc.)
  • Click on the Start Repairs button at the bottom
  • Once it completes, allow it to restart your system

If you decide to give that a shot let me know how it goes.  I'm not super confident that it will fix the issue but it is a possibility.

Link to post
Share on other sites

Really appreciate your help and the time you have taken with your in depth responses to my posts.

Aero themes working again! No lock ups on start ups!

Nothing worked so I bit the bullet and used the upgrade option on the windows 7 installation disc to repair windows. Must of had something corrupt that wasn't showing on sfc scanow. All my files and programs survived. Well sort of. 🙂  I'm yet to update windows and the only issue I have now is AMD CCC won't open. It's there and the updated driver and software is installed. I just can't open CCC.

Was also under the impression that the monthly windows update roll outs included all previous updates needed.

I had these stand alone s and installed in this order KB3020369 > KB947821 > KB3172605 but windows update is showing 171 updates needed. 

Any tips on what I should do with AMD CCC not opening?

Link to post
Share on other sites

Yep, what Firefox said.  If you still have problems with it after that then try using DDU (be sure to follow the instructions in the tutorial I linked to there).

As for your Windows Updates, that's pretty typical.  While many patches are cumulative, they haven't combined all past updates into their modern rollup packages so you still end up with a lot of updates to download after a new install.

I'm glad that it's working now, and yes, it most likely was some system file issue or some obscure file registration entry in the registry etc. that got reset when you did the repair install of Windows.

Link to post
Share on other sites

No matter what I do AMD CCC won’t open. Firstly I updated windows.

I removed all remnants of AMD with DDU and re-installed current drivers and software twice. Which was working fine before windows repair. I’ve deleted CCC software only and re-installed CCC. There are no tokens left over in assembly folder and I’ve tried ending CCC processes in task manager while running.

In task manager CCC.exe is there and when I click on AMD CCC to open it CLI.exe shows up for around 15 – 20 seconds with the mouse pointer wheel spinning then disappears. It just hangs and won’t open, like there is something blocking it.

I’ve tried running CLI.exe from installation folder with same result and disabled MB and windows defender with same.

There are no errors showing up.

Link to post
Share on other sites

It sounds like it's either crashing, or as you mentioned, something is blocking it, though most likely the former, especially since you tried disabling both security programs and it still wouldn't open.

When you ran DDU, did you do so from Safe Mode?  That's how they recommend running it.

You could also check to see if AMD has a newer version available as I believe they did publish a new driver package build recently since the launch of the new Radeon VII GPU, so that's worth a try if you haven't already.  If it still won't launch you can check the AMD forums to see if anyone is reporting anything similar and of course contact their support or post to their forums to seek assistance as they will no doubt have more info on how to troubleshoot the issue and may have seen it before.  My guess is that somehow during the repair install, something it needs got corrupted, most likely in the registry given how the repair install wipes/replaces the registry hives, wiping out all existing registry entries and settings for any installed software, so it's probably some kind of issue related to that.  You'd think reinstalling it would fix such an issue, but that is not always the case and sometimes fixing such issues are a bit more complicated but hopefully installing the new build fixes it or they have a solution.

Link to post
Share on other sites

Yes, I used DDU in safe mode and always have. This isn’t the first time I’ve had problems with AMD graphics drivers and AMD CCC. The latest version of DDU doesn’t run for me so I used an older.

I tried the original driver/CCC software with same result. I deleted everything, including the intel graphics drivers. Re-tried AMD updated drivers after re-installing intel drivers with same result.

All the tricks I could find online for CCC not opening I tried. The only thing I haven’t tried is the AMD beta crimson driver/CCC.


So I now have a repaired windows 7 install that I can’t adjust screen contrast or brightness. Not sure what’s worst. Aero themes freaking out on start up/locking up PC then coming good or a repaired win7 install with no screen adjustments....lol.

Will never be buying another AMD graphics card!

Thank you for your help.

Link to post
Share on other sites

You may find one of the proposed solutions in this thread to be of help.  Particularly the ones involving .NET 4.0 as well as the one mentioning that uninstalling the MS Windows Update KB2670838 fixes it.

That said, you should still be able to adjust your display brightness and screen contrast via the Intel graphics options if you have the Intel iGPU drivers/software installed (assuming it is also active on your system).  If not, then you should at least be able to adjust the brightness via the normal method in Windows by going to Control Panel>Hardware and Sound>Power Options and either using the Screen brightness slider found at the bottom of that window, or by clicking Change plan settings next to the active power plan for your system and modifying the brightness via the slider(s) found there.

Link to post
Share on other sites

Nothing in that thread worked. Wow! I've lost count how many times I've installed and uninstalled the drivers, with all the different methods. Managed to corrupt .net framework files. Had to repair with sfc.

.net 4.0 is installed and the registry string entry mentioned in the thread you linked did'nt change anything so I deleted it.

I could use some colorful words to describe how painful AMD graphics software/drivers are to install and uninstall. I'm not going to update the driver on my SSD now. If I ever have an issue I will update the graphics card to an Nvidia.

I don't have any of those brightness sliders mentioned. I have the intel drivers installed but I think the AMD drivers, once installed, disable the intel. Only the AMD is visible in Device Manager. My settings in CCC must be the same as before as the screen looks the same. Just going to live with it. I'm sure it's something easy to fix but I've spent days on it and it's just my back up drive.

On start up I would have a UAC show up to allow for CCC start up CLI.exe. This should just start but as it isn't I disabled it with Autoruns logon so it doesn't rub salt in my AMD wounds.

I removed the windows update KB2670838 even though it wasn't installed when I first repaired windows and CCC wasn't opening. It's come up in Windows update as optional. Do you think I should re-install it? I never had any calculator issues with it installed.

Thank you so much for your help. 



Link to post
Share on other sites

That's weird, you shouldn't have files/.NET Framework getting corrupted on a regular basis.  Honestly, that points to a potential problem with the hardware somewhere, with the most likely culprits being the drive itself where files are stored or the system's RAM where data is passed through to be written to/read from the system's drives etc.  It would likely be a good idea to do some diagnostics to see if you can discover which.

I found Western Digital's diagnostic utility here and below are their instructions for using it; I recommend the EXTENDED TEST to check for bad sectors etc.:

  1. Download the Windows Data Lifeguard Diagnostics, WinDlg_vx_xx.zip
  2. Extract and run the program, WinDlg_vx_xx.exe. If running Windows Vista (or later), you will need to Right-Click on the WinDlg_vx_xx.exe file and choose to Run As Administrator.
  3. Read and accept the license agreement to continue.
  4. On the main program screen, there are two windows. In the top window, you will see the drives in your system that are available for testing. The model number, serial number, capacity, and SMART status of each drive will be displayed. In the bottom window, the partition information for the selected drive will be displayed.
  5. Highlight the drive and select the icon on the top row to test or run SMART status.
  6. When you select the run tests icon, the "DLGDIAG - Select an Option" window appears.
  7. You will see the following options:
    • QUICK TEST - performs SMART drive quick self-test to gather and verify the Data Lifeguard information contained on the drive.
    • EXTENDED TEST - performs a Full Media Scan to detect bad sectors. Test may take several hours to complete depending on the size of the drive.
    • ERASE - writes zeros to the drive with options of Full Erase and Quick Erase. File system and data will be lost.
    • VIEW TEST RESULT - displays the latest test results.
  8. Select the test you wish to perform and click the Start button.
  9. When the test completes, you will be notified with a pass/fail message.

Make a note of the result and post it here.

Next, for your Sandisk SSD you can run the Sandisk SSD Dashboard which can be found here.  Once installed, it should load up automatically and check/display the health status of your SSD.

As for testing your RAM, there are a few good tools.  First, the built in Windows Memory Diagnostic Tool.  Instructions for running it can be found here.  Next, if that yields no results, you may run Memtest86+ which can be found here.  You can either create a bootable CD/DVD or USB (if you create a bootable USB, be sure to backup any data on the USB drive before making a bootable Memtest+ drive as it may wipe any data on the USB drive in the process, particularly if you select the option to format the drive in the process).  They have an automated bootable USB creation tool which is available here and the ISO for burning to CD/DVD can be found here.

Link to post
Share on other sites

I deleted .NET 3.5 in programs and features then reinstalled. This being one of the many online suggested fixes I tried for CCC not opening. The delete/reinstall corrupted some .NET files. Sorry I wasn’t more specific as to what caused the corruption.

CCC is now opening and working as it should!

Not sure whether it was the .NET 02-2019 update or an AMD micro device driver update install that came up in Windows update that fixed it.

My RAM is good I tested that recently and I don’t think there is anything wrong with my drives but I will check my HDD anyway. Thanks for the info on how to and I will post results.


Do you know anything about the 2019-02 Security Monthly Quality Rollup for Windows 7 for x64-based Systems (KB4486563) not updating? It won’t update through windows update with error 8000fff. I tried repeatedly.

I downloaded the standalone from Microsoft Catalogue. With the standalone there are 2 downloads the actual update and pciclearstalecache application. Do you know what this application actually does?....and should I run the application before the standalone update?


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.