Jump to content
siliconman01

Browser Extension V1.0.36 Blocking CNN Videos

Recommended Posts

This applies to Chrome V71.0.3578.98 64-bit on Windows 10x64 Pro Build 17763.292 V1809 and Malwarebytes Browser Extension V1.36

CNN news videos are being blocked.

chrome-extension://ihcjicgdanjaechkgeegckofjjedodee/redirects/blockedMalware.html?url=https%3A%2F%2Fwww.cnn.com%2F2019%2F01%2F28%2Fpolitics%2Fdonald-trump-government-shutdown-nancy-pelosi-immigration%2Findex.html&host=www.cnn.com&type=scam&subtype=coinMiner.worker

 

CNNVideoBlocked.png

Edited by siliconman01
Corrected Version Number

Share this post


Link to post
10 hours ago, rakeshsejwal said:

I just tried this URL https://www.cnn.com/videos/politics/2019/01/26/furloughed-federal-prison-workers-support-shutdown-blackwell-newday-vpx.cnn on version 1.0.36 and I don't see the block, can you please try and reload the page? 

Still being blocked although it appears to be a bit erratic.

 

chrome-extension://ihcjicgdanjaechkgeegckofjjedodee/redirects/blockedMalware.html?url=https%3A%2F%2Fwww.cnn.com%2F2019%2F01%2F28%2Fpolitics%2Fstate-of-the-union-date-february-5%2Findex.html&host=www.cnn.com&type=scam&subtype=coinMiner.worker

 

CNNVideosBlocked.png

Share this post


Link to post

this is pretty strange. 

Is it possible for you to drop the browser cache and re-install Malwarebytes Browser Extension?

Share this post


Link to post
On 1/29/2019 at 7:53 PM, rakeshsejwal said:

this is pretty strange. 

Is it possible for you to drop the browser cache and re-install Malwarebytes Browser Extension?

I have isolated what is causing the Malware Browser Extension to perform inconsistently.  It is being caused by a cleaning module in CCleaner with Winapp2.ini implemented.  The subject  cleaning module is Google Chrome>Extensions Databases * on the Applications tab of CCleaner.  This module clears out %LocalAppData%\Google\Chrome*\User Data\*\IndexedDB|*.*|RECURSE when CCleaner is executed.  This causes the Malwarebytes Browser Extension to issue False Positives such as what I am experiencing on www.cnn.com, crystalmark.info and https://cibng.ibanking-services.com.  The attached pics show the files affected.  I have posted this issue on the CCleaner forum at https://forum.piriform.com/topic/32310-winapp2ini-additions/?page=306&tab=comments#comment-303114

As to why this is only affecting my primary computer is a mystery to me. 😖

 

CCleaner.png

ExtensionDataBases.png

Share this post


Link to post

I am not sure why would they clean up extension DB?, and I am assuming that setting will apply to all extensions breaking all extensions with DB requirement. 

Share this post


Link to post
On 2/5/2019 at 4:40 PM, rakeshsejwal said:

I am not sure why would they clean up extension DB?, and I am assuming that setting will apply to all extensions breaking all extensions with DB requirement. 

The [Extensions Database *] cleaning module has been removed from Winapp2.ini and is no longer an issue for users who add Winapp2.ini to the CCleaner set of cleaning modules.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.