Jump to content
bashbish

Cannot Turn off Notification pop-ups.

Recommended Posts

There are a couple of sites I use to get information and I like to leave those windows open. During the time they are open I get Malwaebytes pop up notification that the is MALVERTISING. Firstly I must say bravo to Malwaebytes. I can continue to use the sites with  Malwaebytes protecting my system.

Problem is that when I am using other programs the pop up Notifications become distracting. I have gone to settings and turned the notifications Switch to OFF. Problem is that when I close Malwaebytes panel I still get the pop ups and when I reopen the Malwaebytes panel the switch that I turned OFF is back ON.

How do I get that switch to stay Turned OFF?

I am W10/1809.Malwaebytes version 3.6.1.2711,component package1.0.508,update package 1.0.8982.

Share this post


Link to post
Share on other sites

have you tried turn off and reboot ... any change?

 

Share this post


Link to post
Share on other sites

OK. I opened settings  and switched "OFF" Windows System Tray Notifications, Restarted PC . Opened settings and switch has gone back to "ON" position.

It sort of feels like there should Be a "SAVE" button when you make changes in the settings, but alas there is none.

Share this post


Link to post
Share on other sites

If it isn't being retained then there could be something reverting the setting, like if you use any kind of rollback/restore software on your system.  Otherwise it could be an issue with permissions, so please make sure you're logged in as an administrator when you change the setting in Malwarebytes and that User Account Control is enabled.

Share this post


Link to post
Share on other sites

 

8 minutes ago, exile360 said:

If it isn't being retained then there could be something reverting the setting, like if you use any kind of rollback/restore software on your system.  Otherwise it could be an issue with permissions, so please make sure you're logged in as an administrator when you change the setting in Malwarebytes and that User Account Control is enabled.

I  have not yet done any System Restores.Not sure what you mean by rollbacks. I am the sole user and administrator.

As an experiment I turned off  BOTH real time protection and windows system tray. When I reopened, real time protection was still turned off but system tray was turned back on. So I'm thinking I must be administrator if it is letting me turn off real time protection, but I do not know what else I can do to keep system tray notifications turned off. Should I reinstall ?? 

I am W10/1809 ( OS Build 17763.292) . Malwaebytes version 3.6.1.2711,component package1.0.508,update package 1.0.8986 .

Share this post


Link to post
Share on other sites

Resolved the Issue.

Settings,click on Install Application Updates.

Now I can Turn Off notifications in Windows System Tray.

Share this post


Link to post
Share on other sites

Thank you for the follow-up.

Out of interest, when you were changing settings with the previous version, were you dragging the toggle across to the off position or clicking directly on the off position?

Share this post


Link to post
Share on other sites
13 hours ago, LiquidTension said:

Thank you for the follow-up.

Out of interest, when you were changing settings with the previous version, were you dragging the toggle across to the off position or clicking directly on the off position?

I am fairly certain I dragged it. Why? Is one better than the other

Share this post


Link to post
Share on other sites

In certain circumstances, dragging the toggle across results in the change not being saved, whereas clicking to the different position will always ensure the change is saved.

We have a defect filed for this issue and are looking into a fix for it.

Share this post


Link to post
Share on other sites

I tried to turn the notifications back on by dragging last night. I closed the interface and reopened and it was back off again. Retried with click instead of drag and it stayed on.

Bravo! Thanks for the info.

Maybe you guys can change it to a circle instead of a switched.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.