Jump to content
PixelPusher101

Background Service is Offline and Installation Failed on Mac (Mojave)

Recommended Posts

Hi all,

I have had an issue on my MacBook Pro running Mojave tonight where my internet connection has kept dropping in and out or not worked at all. MalwareBytes was quiet so when I opened it, I was presented with the 'Background Service is Offline' error. I attempted to reinstall by downloading the latest version, however I am presented with 'Installation Failed'.

My internet connection is now stable (no idea what happened!) I have also now uninstalled the current version I have, and also attempted to redownload the file several times, all successfully, but each time I get an Installation Failed error.

So at the moment I cannot even install the product again to use it. Can anyone help please?

Thanks!

Share this post


Link to post
Share on other sites

Did you update to Mojave 10.14.3 yesterday when it was released and did this problem occur after that?

In any case, you'll get better and faster results by opening a support ticket directly with the support staff at https://support.malwarebytes.com/community/consumer/pages/contact-us. That way they can gather some more sensitive information about your situation so you won't have to expose it here publicly.

Edited by alvarnell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.