Jump to content

Recommended Posts

Dear Malwarebytes,

We have encountered a couple of issues with the MMC and we believed it is a bug but un-sure until it is verified with you guys.

Bug 1: PCs still listed as being online when it is off and vice versa.

Bug 2: Unable to move PC to a Group while it is offline. (See attached screenshot for error message).

Thanks.

Bug Screenshot.jpg

Share this post


Link to post
Share on other sites

Hello @REGITDept ,

Bug 1. The status on the machine should match the status on the console. I will create a case for you to further investigate the online/offline status of the machines.

Bug 2. It is a requirement that the machine is online for a group move to take place.

Share this post


Link to post
Share on other sites

JPalacio,

If Bug #2 is a requirement then how come sometimes it works, sometimes it doesn't?
We also have a Console running 1.6.1.2897 that never got this issue?

Thanks.

Share this post


Link to post
Share on other sites

Are your groups AD OU synced?

Status mismatch for clients can be many different issues, we would need to review your sccomm log entries from C:\programdata\sccomm\logs.

Edited by djacobson

Share this post


Link to post
Share on other sites

Here is an update status directly from Support for Bug 1.

Thank you for your updates and patience.

Our engineering has reviewed this case and would like to further investigate this behavior as they were able to reproduce the issue you encountered. I will move this case to our L2 support queue and they will be in contact for next steps/updates on this case.

Thank you for working with me on this issue.

Thanks.

Share this post


Link to post
Share on other sites

Status updates from Malwarebytes:

I was able to successfully reproduce the error that you are receiving when attempting to send commands to offline clients.

We have provided the developers for MBMC all of the logs and information provided by you, and we are investigating a fix for this problem. The fix is currently being targeted for release with MBMC 1.9.1. The timeline for 1.9.1 is currently sometime in the first half of 2019, but aiming towards February or March. Unfortunately, there is no workaround for this error at the moment. If you would like, we can keep this case open for tracking purposes, that way we can provide you with more specific information about release as the timeline grows closer.

Share this post


Link to post
Share on other sites

Status updates from Malwarebytes for Bug 2:

I have received a reply for our engineering team today and I can confirm that clients shouldn't move between groups when they are offline.

This seems to be a bug that will be resolved in next release. 
 

Share this post


Link to post
Share on other sites

R.E: Bug # 1: Whenever the server is restarted the online/offline status of clients is reflected correctly, but just at that moment in time. After a while it will revert back to the incorrect online/offline status.

Do you guys know of any processes and/or services that MMC is running so I can try to test of restarting those to see if it helps? I just don't want to restart the server every time I wanted to see who is online/offline at the time.

Thanks.

Share this post


Link to post
Share on other sites
On 1/22/2019 at 10:12 AM, djacobson said:

Are your groups AD OU synced?

Status mismatch for clients can be many different issues, we would need to review your sccomm log entries from C:\programdata\sccomm\logs.

Sorry for not seeing your reply but the answer to your question is that our Console is not linked to the AD. We are not using AD for MMC.

Thanks.

Share this post


Link to post
Share on other sites

Any update on the new release date?  This issue is quite annoying to our users that have to update their databases manually.

 

Thanks

Share this post


Link to post
Share on other sites
On 1/17/2019 at 6:49 PM, JPalacio said:

Hello @REGITDept ,

Bug 1. The status on the machine should match the status on the console. I will create a case for you to further investigate the online/offline status of the machines.

Bug 2. It is a requirement that the machine is online for a group move to take place.

I have successfully fixed this on my client computers.  The steps were as follows.  From the management console Client Tab, remove the offline PC.  Go to the PC and log in as admin and remove Malwarebytes from the PC through Control Panel/Programs and features.  Ensure Netlogon Service is running on PC.  From the management console Admin Tab, scan for computers, find the affected PC and do a new Push Install.  You will see the PC in the Client Tab again after a refresh.  It will show as online.

 

Good luck!

Share this post


Link to post
Share on other sites

BLucas,

Thanks for the help but unfortunately that will not work. After a while you will see the bugs again, especially if you have a lot of clients.
I'm not sure about your environment but the bugs still present in our environment.

Thanks.

Share this post


Link to post
Share on other sites

Crap, I thought this would help.  I have 20 users in this limited environment for one of my clients we're seeing this at. Not experiencing it at any other users at this time.  I'l continue to post all changes.  Thanks!

Best!

Brian

Share this post


Link to post
Share on other sites

Dear Malwarebytes,

How much longer until you guys have the fix for the bugs?

It's been a very long time and starting to being ridiculous.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.