Jump to content

Can't get Sketchup, IE or Malawarebyes to run


Recommended Posts

It appears that one of my work computers has some infection. I get an error message any time I try to run either google sketchup, internet explorer, adobe reader or malawarebytes. All other applications seem to run fine. When I try to run malawarebytes I get an error message that states "You may not have the approporate permissions to access the item". I would be greatful for any suggestions of helpful programs I can install or any other processes I can do to correct this. Thanks.

Link to post
Share on other sites

  • Root Admin

Hello NinFan,

Just an FYI since you've mentioned that this is a work computer I'm assuming it's a licensed product. As such you can obtain support by emailing helpdesk@malwarebytes.org

They should be able to assist you if this is due to an infection and if not then we can also provide you with generic support in the PC Help forum.

Thank you.

Link to post
Share on other sites

@yardbird- There's just one user and it should have all the typical access of an admin. The error message made me wonder if some malware is acting as a pseudo-admin.

@AdvancedSetup- It's a computer in a small home office. My sketchup & associated google programs are all licensed, but the malwarebytes is not- it's just a free version. The fact that the malwarebytes version I have has always run fine up until I discovered the problems with the other mentioned programs gave me the impression that this was an infection.

Link to post
Share on other sites

@ ninfan09

If you suspect an infection, follow these steps below please:

follow these instructions & post it in the HiJackLog Forum please

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.