Jump to content
zarthan

MB will not load until service is restarted

Recommended Posts

I have a Windows 7 machine where scheduled scans do not run. I can't launch the app until I restart the service. The next day, the scan has not happened and I must restart the service. In Task Manager the service still shows as running. In Services, it shows as started. I don't see any errors for MBAM in Event Viewer. This is extremely bothersome.

 

I have attached the logfiles.

mb-check-results.zip

Share this post


Link to post
Share on other sites

I ran the repair tool Malwarebytes Support Tool yesterday. Logs attached. I don't know what the Support tool does other than uninstall and reinstall the app, but I had already tried that. If it fails again I will run the FRST tool and report. The scheduled scan ran one night then stopped so we will see.

mb-check-results.zip

Share this post


Link to post
Share on other sites

Thank you, but the file you've attached is generated by a legacy tool.

I'm looking for the output created by the Malwarebytes Support Tool (mb-support-1.3.1.553.exe). Please run the Malwarebytes Support Tool, click Advanced (not Start Repair) and finally Gather Logs. A file named mbst-grab-results.zip will be created on your desktop. Please attach this file.

Edited by LiquidTension

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.