Jump to content

Web Protection Not Working

Recommended Posts

I have read multiple posts regarding this issue.  I made a new thread to not hijack someone else's.  I have 3.6.1 Premium, Web Protection is not clickable.  I am listing the following actions I have tried to get it to work.  Any help would be appreciated.  I opened a ticket with Malwarebytes over a week ago with two replies back, one was to reinstall, duh, and second was to make mbam process in services to Automatic (Delayed Start).  No further help from person with my ticket.  Here are the following things I have tried:

Uninstall/Reinstall 3.6.1

Install previous version 3.5.1, run update.

Uninstall, reboot, reinstall

I have tried MBAM Clean 2.3 and 3.1

Logs attached.  Thank you to anyone that can help.


Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.