Jump to content
MajesticWi

Another Windows 7 x64 freeze after the 1.0.508 update

Recommended Posts

I’ve been using the new update on my HDD with no issues but I’m hesitant to upgrade it on my main drive as of yet.

What I’ve noticed with the new update release, is much quicker PC shutdown times compared to CP 1.0.482.

Can anyone else confirm this?

 

Share this post


Link to post
Share on other sites

Yes, I have noticed it is snappier on shutdown (as well as startup most of the time) with the latest build, at least on my system (7 x64 Pro SP1, fully patched).

Share this post


Link to post
Share on other sites

I have noticed not only an improvement in the shut down process, but a bigger change with the boot up.  Applications load much faster during a restart or cold boot.   I am very happy with the 1.0.508 update.  No complaints here.   

Share this post


Link to post
Share on other sites
2 minutes ago, MajesticWi said:

I have noticed not only an improvement in the shut down process, but a bigger change with the boot up.  Applications load much faster during a restart or cold boot.   I am very happy with the 1.0.508 update.  No complaints here.   

Yep, same here with the one notable exception being the issue I discovered with the OEM HotKey application software on my system and Ransomware Protection that I discovered, though excluding it corrected that problem.

Share this post


Link to post
Share on other sites

 

FYI Gang,

In order to resolve this problem (freezes on Windows 7), I decided to bite the bullet and "upgrade" to W10. In less than 1 year W7 life-cycle will be over. (I did a clean install of W10 version 1809).

I bought the W7 disc with Key 5 or 6 years ago. I dusted it off and used the key to activate W10. Apparently the free upgrade is still allowed if you have your W7 Key.

No more freeze. Now all I have to do is Tweak windows 10 to my satisfaction. It is quite the adventure !!

Share this post


Link to post
Share on other sites

All you had to do was install the beta fix, instead of changing your OS. The beta fix resolved all the problems.

Share this post


Link to post
Share on other sites
Just now, abs7125 said:

All you had to do was install the beta fix, instead of changing your OS. The beta fix resolved all the problems.

It's not even in beta any more.  Build 527 of Malwarebytes which includes the fix for this issue has now been released.

By the way, you should also be aware now that you're running Windows 10, that there is an issue with the Insider Preview build 18323 of Windows 10 where it prevents Malwarebytes (and apparently many other programs) from installing drivers which breaks protection as well as rootkit scanning.  Microsoft has been made aware of the issue so hopefully they'll have it fixed before build 18323 goes RTM.

Share this post


Link to post
Share on other sites

Actually I reverted back to older version which worked rather well but I was having Windows Update problems and had corrupted files I could not fix.I decided to go to W10. That was a week ago. I just put this out as an FYI if anyone wanted to try for a free upgrade at this late date.

Share this post


Link to post
Share on other sites
7 minutes ago, exile360 said:

It's not even in beta any more.  Build 527 of Malwarebytes which includes the fix for this issue has now been released.

By the way, you should also be aware now that you're running Windows 10, that there is an issue with the Insider Preview build 18323 of Windows 10 where it prevents Malwarebytes (and apparently many other programs) from installing drivers which breaks protection as well as rootkit scanning.  Microsoft has been made aware of the issue so hopefully they'll have it fixed before build 18323 goes RTM.

thanks for the tip on 18323. I have an earlier version. I have been attempting to stall my updates using metered connection settings. Giving MS a chance to correct their errors before they download large updates. To early to tell if it is working.

Share this post


Link to post
Share on other sites

No worries, as long as you aren't signed up for the Insider Preview program then they shouldn't try to install build 18323.

Share this post


Link to post
Share on other sites

I've noticed improved boot time as well. I have an SSD so it was always "fast" to boot up, relatively speaking, but since the new update, it has shaved off roughly 3 seconds from my welcome/login screen to desktop; quite impressive.

Share this post


Link to post
Share on other sites

Hi there
Install Malwarebytes for Windows version 3.6.1 CU 1.0.519 - 15days of flawless uptime
then update to Malwarebytes for Windows version 3.6.1 CU 1.0.527 - 5 days freeze free
then it started 24 hours later then 2 days and today 3rd time freeze for no appearant reason
Something got updated thro the daily updates?
I know its suppose to definitions only - not componenet or version change but I not sure whats going on
Roll back to 519 and see if freezes still happen with updated definitions
-> MB needs to do better - I would think - this problems has been for over a year and I keep the log of freezes
In 2018 it has over hundreds on my simpleton computer that needs hard reboot - I dont even play graphic games
Of course I cannot be sure it MB alone either
Anyway - still one of the better or best product in the industry/marketplace
Pls keep up the good work :)
Looking forward to yearly freeze-free w7 days again :)

Share this post


Link to post
Share on other sites

Thank you everyone for the continued feedback.

To those reporting improved startup/shutdown performance with CU 1.0.527 - is this with all Real-Time Protection components enabled (Ransomware Protection included)? 

Share this post


Link to post
Share on other sites
3 hours ago, LiquidTension said:

To those reporting improved startup/shutdown performance with CU 1.0.527 - is this with all Real-Time Protection components enabled (Ransomware Protection included)? 

Yes,  I have everything enabled for full protection. 

 

Share this post


Link to post
Share on other sites
10 hours ago, Jonahsworm said:

then update to Malwarebytes for Windows version 3.6.1 CU 1.0.527 - 5 days freeze free
then it started 24 hours later then 2 days and today 3rd time freeze for no appearant reason
Something got updated thro the daily updates?
 

You have had freezes with new update?

5 hours ago, LiquidTension said:

To those reporting improved startup/shutdown performance with CU 1.0.527 - is this with all Real-Time Protection components enabled (Ransomware Protection included)? 

Everything enabled here.

I have corrupt Avast registry keys on HDD that are screwing my Aero themes on start up. Turns windows grey (back to basic theme) for a few minutes and locks up pc, so I can only report quicker shutdown times at this stage.

Share this post


Link to post
Share on other sites
2 minutes ago, SubyTooner said:

I have corrupt Avast registry keys on HDD that are screwing my Aero themes on start up. Turns windows grey (back to basic theme) for a few minutes and locks up pc, so I can only report quicker shutdown times at this stage.

We can probably help you fix that.  My guess is that it's a compatibility setting misconfigured by the built in Windows compatibility monitor that caused it to tell Windows to revert to the basic theme for compatibility (even though it obviously doesn't actually require it).  We should be able to locate the key and help you to delete it to correct the problem.  In fact, it should show up in the logs from the Malwarebytes Support Tool if you wish to post them, but for the sake of not hijacking the purpose of this thread, please create a topic in the general PC help area by clicking here and post the logs along with a brief description of the issue and we'll help you out.  Instructions on creating the logs can be found below:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Share this post


Link to post
Share on other sites
10 hours ago, LiquidTension said:

Thank you everyone for the continued feedback.

To those reporting improved startup/shutdown performance with CU 1.0.527 - is this with all Real-Time Protection components enabled (Ransomware Protection included)? 

Yes, all four of the real-time protection settings including ransomware and web are enabled.

Share this post


Link to post
Share on other sites
On 1/29/2019 at 3:23 AM, exile360 said:

We can probably help you fix that.  My guess is that it's a compatibility setting misconfigured by the built in Windows compatibility monitor that caused it to tell Windows to revert to the basic theme for compatibility (even though it obviously doesn't actually require it).  We should be able to locate the key and help you to delete it to correct the problem.  In fact, it should show up in the logs from the Malwarebytes Support Tool if you wish to post them, but for the sake of not hijacking the purpose of this thread, please create a topic in the general PC help area by clicking here and post the logs along with a brief description of the issue and we'll help you out.  Instructions on creating the logs can be found below:

 

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

 

Awesome e360!

I will start a new thread with MB log and relevant info some time over the next day or 2.

 

Share this post


Link to post
Share on other sites

Well So far so good with my clients. I wanted to wait a while and see. Also on one of the newer computer builds I notice the system is working smoother. I thought it was some of the other older software, but apparently this patch helped. 

Share this post


Link to post
Share on other sites
On 1/22/2019 at 9:13 PM, AverageJoe said:

I turned automatic updates back on and forced an update to the 1.0.527 components package this morning.

How to force the update. Mine is still the old version and it wont update it even when the automatic updates is already on.

Share this post


Link to post
Share on other sites

And is it possible to get email notification when you released the update to program?

Sorry for the double post, i dont see edit button, maybe it is disabled...

Share this post


Link to post
Share on other sites
29 minutes ago, reko said:

How to force the update.

Grab the upgrade manually by clicking Install Application Updates in Settings > Application. 

Share this post


Link to post
Share on other sites
7 hours ago, Porthos said:

Grab the upgrade manually by clicking Install Application Updates in Settings > Application. 

Oh, thank you. I didnt noticed that option.

Share this post


Link to post
Share on other sites

Updated my SSD over 24 hours ago to 1.0.527. So far no freeze. 

Was surprised to read when I checked in with this thread just after I updated that someone was having freeze issues.

 

How is everyone else going with the update?

Share this post


Link to post
Share on other sites

I turned Web Protection ON on Feb 1 and haven't had any freezes so far.  Also, I never experienced any problems with Ransomeware ON. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.