Jump to content
HowardBrazee

downloadmyinboxhelper

Recommended Posts

I've seen it twice now, when I opened Firefox.   I usually use Chrome.    I just opened it again to reply to your question and didn't get this message.   The first time it happened, yesterday, I didn't note exactly what was said.

Share this post


Link to post
Share on other sites

I just started Firefox for OSX again, and got another similar message (but not the same news item).   It wasn't there long enough for me to get a screen print of it.

 

Share this post


Link to post
Share on other sites

The reason I ask was that if this happens when visiting the same site and especially if it happens on that site with different browsers, then it's likely something on that site the causes this, most probably a corrupted ad (something most of us refer to as Malvertising). If the same type dialog appears on multiple sites and is restricted to a single browser, then there is something on our Mac that needs to be found an removed. It's starting to sound like the latter is true.

First select "Add-Ons" from the Firefox Tools menu to see what extensions have been added. Try disabling anything you don't recognize as something you installed and see if the popups stop. Please don't delete any of them as the Staff here will want to take a look at whatever is causing this.

I suspect you will be contacted by a staff member to have you submit some diagnostic information to them. That's better handled off-forum as the information probably contains some privacy related information about you and / or your Mac.

Share this post


Link to post
Share on other sites
18 hours ago, HowardBrazee said:

When I run Firefox on my iMac, I have been getting messages like this:1609849455_ScreenShot2018-12-10at5_42_06PM.jpg.4c1563c75bb3047a9f17e8145c7322f6.jpg

This is not due to malware. That site is able to send notifications, which would have that appearance. You would have to have been tricked into allowing that site to send you notifications at some point in the past. Open Firefox, then choose Preferences from the Firefox menu. Click Privacy & Security, then scroll down to Permissions. Click the Settings button next to Notifications, and remove any websites that you don't want to receive notifications from.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.