Jump to content

Missing try icon / can't start the app manually

Recommended Posts

Today I noticed there is no try icon for Malwarebytes app, so I open the installation folder to try to start mbam.exe manually. Nothing happened - no app screen, no error messages, as if I did not start anything. I did try to fix it my self, but no result so here I'm looking for professional diagnose and help. 

What I did when trying to fix it myself: 

 - download and run Malwarebytes Support Tool (mb-support- - "Repair" does not work, it gets stuck on second step "Saving settings"

- downloaded and run adwcleaner_7.2.5.0.exe - it found some hola.org related files and removed it, but it did not solved my problem 

- cleaned and reinstalled using Malwarebytes Support Tool - it cleaned ok, but was stuck on installing (like 30 mins or so and still did not finished), so I restarted in Windows in safe mode and installed from there (mb3-setup-consumer- It did lunched so I restarted in normal mode and... the problem still persist: no try icon and can;t start main app window. 

At this stage I give up and posted here. mbst zip attached, looking for some help.  



Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the Malwarebytes 3 Help forum.


If you are having technical issues with our Windows product, please do the following: 


If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab
    Repair menu_arrows.png
  7. Click the Gather Logs button
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    Advanced Gather Logs_arrows.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
    Advanced Gather Logs completed_arrows.png
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:


To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.


One of our experts will be able to assist you shortly.


If you are having licensing issues, please do the following: 


For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 


Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

That's normal, protection doesn't function in Safe Mode.  You may also try creating a second administrative user account, uninstalling Malwarebytes temporarily, logging into the second user account you created then reinstalling Malwarebytes from that new user account and testing to see if you are able to launch Malwarebytes from that second user account and restart the system to see if Malwarebytes starts properly from that second user account.

If it does start and work from the second user account then the issue likely has something to do with permissions and/or some kind of profile corruption unique to your original user account on the system.

I bring this up because it is something we've seen happen several times in the past which would also explain why the program launches in Safe Mode.

Link to post
Share on other sites

Oddly enough, today everything seams to be working. 


Yesterday, while trying to fix it in safe mode, I went to save mode a few more times and tried to find some clue as to what can be wrong. From what I remember: 

  • I checked the log and found nothing unusual, except that I noticed that scheduled scans were running all the time, even on days when I could not access the application window. So it seams that it could be just window / icon display problem, but all necessary services were running in background for all this time. 
  • I played with some other settings, mainly turned on Windows System Try notification on. Usually I disable all pop-up's, but I just wanted to see if it make a difference - yesterday, after forced restart it did not. 
  • I disabled a scan for rootkits. I not sure if it was on or off before, but since there was no effect after changing it I left it in disabled state.
  • as I was not making any progress, I changed language settings from PL to EN (UK), to make our future communication easy and turn off PC for a night.

Today, when I turn PC on after I was back from work, an icon is in a try, I can click it and it opens application window, generally all seams to be working properly. 


I'm kind of skeptical that changing a language could make a difference but  at first glance it looks like that.

If it is of any help to you, here are current support tool logs - maybe you can find something useful by comparing them to previous results. 



Link to post
Share on other sites

Excellent, I'm glad it is working properly now.  I think we'll leave the system alone for now as long as it continues to work properly, but please keep an eye on it and let us know if this issue returns or if you have any other problems with the software and we can continue to try and diagnose and fix the problem, but my guess is that there was probably some kind of issue with the settings/configuration files that Malwarebytes uses, and that when you started changing those settings, it somehow fixed it, probably because you inadvertently caused Malwarebytes to rewrite/recreate whatever configuration file/files that was/were corrupt or missing, so now it's working as it should be.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.