Jump to content

Malware has my comp functionally disabled...please help


Recommended Posts

Hi all, I am new here and don't go on forums unless I am in serious trouble, so bear with me.

As a frequent internet user and casual gamer I am no stranger to minor to moderate malware infections that in the past have been more of a nuiscance than anything else. I have a custom CyberPower PC running XP Home on an Athlon X2 (can't remember model or specs, but its about three years old), and I routinely run Ad-Aware, AVG 8.5, and Malwarebytes to keep my PC running basically well enough to do what I want it to. The past few days has seen my computer almost totally bricked due to a newer string of attacks that has my at-best amatuer level computer tech brain totally stumped and a little jaunt passed irate. So much so, that my comp is shut down at home while I have retreated to my schools computer lab to post and figure out whats wrong.

Spending the last few hours scanning through previous posts and I have found some similar issues but none with the exact flavor of what I am dealing with so here goes. About two days ago I start getting a some pop ups from things that are predictably malware (I think this time it was Windows Protection Pro, and Antivirus 2010), so I perform my standard cleansing rituals that involve a lot of cussing followed by a quick double click on Malwarebytes (a program I have grown to love). Indicator #1 that this wasnt just something normal was when a malware popup tried to get in the way of my scan, trying quickly to swat it away I try to go to the task manager to just kill it to give me a few seconds of peace, but when I hit Ctrl+Alt+Del, it tells me that that function has been disabled by the Administator (this is my personal PC, and I am the administrator). Malwarebytes subsequently froze anyway when I tried to update.

So I move on to Cleansing Ritual Phase Two which involves alot more cussing as I restart the computer in Safe Mode. I get into Safe Mode and click on Malwarebytes again to only be greeted by completely different thing. An error screen that says something to the effect of "cannot run mbam.exe" which I found curious. For giggles I tried running the other programs giving the same result for AVG 8.5 and Ad-Aware. Cleansing Ritual Phase Three kicks in when an uninstall/reinstall attempts fail miserably (uninstall program froze and malware locked up IE brower before download could finish, in Safe Mode) followed by scottish sailor level cussing. I turned it off and left for work under the impression that I would be able to deal with it later.

Come back to it yesterday, and try to retrace my steps to make sure it hadn't miraculously fixed itself, only to find a new issue, a little more on the serious side. When I try to open my Malwarebytes (and now what I came to discover was ANY program aside from IE 8 ironically) a MSDOS prompt looking screen flashes up for less than half a second and the program won't even open. After trying several times to open the program I finally was able to make out what was written on the screen that flashes up. Something to the effect of "Program to large to open" (?). Also some other interesting nuggets about what going on with it, none of my desktop start up programs launched (Winamp, Windows Messanger, Daemon Tools), all things that whether I am using them or not, the fact that there not starting up through up red flags.

To recap:

1. Malware popups constant when in operation in normal and Safe Mode

2. AntiMalware and AntiVirus Programs, as well and any other install program will not even get to a launch screen.

Thanks in advance for any help

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.